Focus Fanatics Forum banner

21 - 26 of 26 Posts

·
Registered
Joined
·
45 Posts
Interesting. Active Park Assist may be it, or maybe they added another after 2012. My US spec 2012 Ti rear sensors only has 3 sensors.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #22
Interesting. Active Park Assist may be it, or maybe they added another after 2012. My US spec 2012 Ti rear sensors only has 3 sensors.
I did a quick google search and it looks like the Mk 3.5 cars with park assist actually have 6 rear sensors. This is starting to look like a dead end. [???:)]
 

·
Registered
Joined
·
108 Posts
Well in the US all 2012-2014 have only 3 sensors in the rear and 4 in the front and 2015-2018 have only 4 in the rear and 6 in the front. Some European countries 6 in the rear and 6 in the front.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #25
Well in the US all 2012-2014 have only 3 sensors in the rear and 4 in the front and 2015-2018 have only 4 in the rear and 6 in the front. Some European countries 6 in the rear and 6 in the front.
Either way, swapping a mk3.5 PAM into a mk3 will cause errors from the missing sensor(s). Unless something can change in the IPC, I think it's just a fact of life that the mk3.5 IPC causes the park sensor tones to stop.
 

·
Registered
Joined
·
2 Posts
Hi.

I have a question.

I have a Ford Focus 3.5 sync1 with 4 sensors at the front and 4 sensors rear.
I also have a rear camera. Do you know how to activate distance beams?
There can also be a car pictogram with distances.
Best regards.
 
21 - 26 of 26 Posts
Top