Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi FF, long time lurker here with a probably easy issue.

I've noticed recently that when I drive my ZX5 I get a nasty vibration noise coming from my hatch. It happens when I reach about 2k RPMs and goes away if I accelerate or de-accelerate. If I hold it right at 2k, it will vibrate like hell and it is highly irritating.

The two things I can think of are either my muffler, or my hatch stoppers going bad on me. My ZX5 is getting to the point where it will need a new muffler, because the old one is loud and kind of drones on if I drive w/o music. As far as I know, the muffler hasn't been changed since it was bought in 2004, so that's my reasoning for that.

I also think it might be my hatch, because the suspension arms are clearly on their way out. The rubber stoppers are also practically dry, resulting in a hard "thunk" if I don't baby the hatch down. With the car being as old as it is, it doesn't surprise me that these things are starting to go out. My passenger side motor mount is also going out, resulting in the good ol' deathrattle that everyone knows about. If I can get a decent video of the sound it makes, let me know and I can post it here.

Any help is appreciated!

-Darian [loveff]
 

·
Registered
Joined
·
360 Posts
Passenger mount.

If yours is shot, you will get weird rattles. When the passenger mount dies if it isn't fixed it can take out the dogbone mount and then the drivers side mount, so you should check all of them.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Passenger mount.

If yours is shot, you will get weird rattles. When the passenger mount dies if it isn't fixed it can take out the dogbone mount and then the drivers side mount, so you should check all of them.
Where is a good place to look for replacements?
 

·
Registered
Joined
·
360 Posts
I would inspect all mounts first BEFORE buying anything. Often just the passenger mount dies first.

rockauto.com has a coupon code in the group buy area of this site and they sell the aftermarket mounts. (I don't think they sell the Ford-manufactured mount)

For the Ford mount I would strongly advise looking up the part number for your vehicle (my comparison page off the link I posted has the part number for my vehicle for the "engine mount isolator" is what Ford calls it) then on Monday morning call all the Ford dealers in your city and ask. If they have the part in stock then don't hesitate to go down to the dealership and wave around a printout from an online catalog, some of the dealership parts counters will often be willing to negotiate- they may not beat an online price but they may drop their price some.
 

·
Premium Member
Joined
·
44,595 Posts
Should be able to screw the hatch bumpers out a bit to get it tighter if it's loose when closed.

Won't solve the vibration CAUSE TM mentioned, but it might get quieter fast.
 

·
Registered
Joined
·
17,162 Posts
X2 on that, the pass side mount often reverbs vibration through chassis to end up in the back say at hatch, my wagon does it. Fix mount and rattle at tailgate is gone.

Adjusting hatch bumpers is easy.
 

·
Registered
Joined
·
2 Posts
I had the same problem and i found out it was my bearing on its way out of the door but it had also affected my breaks my tires and tracking cost me a bit to get it fixed
 
1 - 7 of 7 Posts
Top