Focus Fanatics Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
I am really getting fed up quickly with MFT. Its so frakin slow. I would have easily paid another 200-300 bucks if it was as fluid as something like my iPad. I dont know why I paid so much for MFT with Sync when it runs so crappy. Couldn't they have put a bit of a faster processor in it?

Anyways, thats issue #1.

Issue #2 is, when playing music back from a USB, theres like a 10 second delay between songs. One song ends, the other takes 10 seconds to play.

This really ruins the music for me, as a majority of what I listen to (Dream Theater) has some songs that flow from one to the next, sometimes it sounds like 1 long song when its really 2 or 3 in a row.

And theres one song thats 42 minutes, but its really broken up into 6 different songs. But that flow is ruined when the next song takes 10 seconds to start.

Is it something I am doing wrong? I just went through and made sure all my tags were good. but something just isnt happening.

Also, how do I get voice commands to not suck so much. It wont let me play by album with the USB under voice command (although iPod will), only by Artist. But when I play by artist, it does not play the music in order of album, it plays it alphabetically.

This is EXTREMELY aggrivating.

My version of Sync came with the newest one, since I just got my vehicle 2 weeks ago. So I know I have 2.11.

Off topic: Its been raining today, so I went to the back of my car to wipe off the rear camera. Now when I back up, I can see a bit of the bottom of my car, so it seems like I maybe accidentally pushed my camera down. Although I am not sure if I saw that bit of my car before, it just seems different to me after wiping the camera off (had water spots on it). Can anyone else sort of see the back of their vehicle with the camera (about half an inch on the bottom of the screen shows a bit of the rear bumper).
 

·
Registered
Joined
·
524 Posts
How many songs do you have on the USB stick? There is a limit to how many songs sync can index and play back efficiently. If you don't have many songs on the USB then there is definitely something wrong. You might have to pull the fuses to reset everything. If it still doesn't work, double check your tags because all it takes is one bad apple to screw everything up.

The complaint about the albums playing in alphabetical order is a common one. Ford needs to fix that in a future update.

I don't have the backup camera but it shouldn't move around that easily. It's a wide angle camera so it would be easy to pick up part of the bumper if it's not adjusted right. That may be normal though, IDK.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #3
I have about 10 albums on there, roughly 8-9 songs per album.

So probably less than 100 songs.

How do I go about resetting the fuse? Pull the battery for a few minutes?

Also, I have been having an issue where I get that return arrow in the top right corner to take me home, and the text overlays whatever screen I have up (usually entertainment). If I press the arrow, I go back to the main screen, go back into entertainment, and it pops up again shortly after.
 

·
Registered
Joined
·
4,328 Posts
Can anyone else sort of see the back of their vehicle with the camera (about half an inch on the bottom of the screen shows a bit of the rear bumper).
Yes! And I like it. If you back up toward another car you can actually tell when you're about to hit them from how far your bumper is from theirs. The sensors do the solid beep when you're close - but you've still got like 1.5 feet to work with.
 

·
Registered
Joined
·
788 Posts
I have 795 songs on a 20 gig finger drive and have not had any problems since my update. I usually play the songs alphabetically so it's more random, but have not had a problem when I listen to entire albums. I also have an iPod Nano with 1085 songs and no problems with that device before or after the update.
Pull the fuse instead of disconnecting the battery. By disconnecting the battery you can lose other programmed electronics. The fuse panel is located under the glove box in the passenger foot area under a cardboard like cover. Pull fuse 67, second row from the left, third fuse down from the top and leave it out for 5 minutes so the system can re-boot.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #6
I have 795 songs on a 20 gig finger drive and have not had any problems since my update. I usually play the songs alphabetically so it's more random, but have not had a problem when I listen to entire albums. I also have an iPod Nano with 1085 songs and no problems with that device before or after the update.
Pull the fuse instead of disconnecting the battery. By disconnecting the battery you can lose other programmed electronics. The fuse panel is located under the glove box in the passenger foot area under a cardboard like cover. Pull fuse 67, second row from the left, third fuse down from the top and leave it out for 5 minutes so the system can re-boot.
Like no pauses between songs?
 

·
Registered
Joined
·
4,328 Posts
I don't have long pauses between songs when pressing "next"

But if I request a song/artist I have a good 20 seconds of silence... which seems really long when you have friends in the car saying "what's taking it so long?"
 

·
Registered
Joined
·
122 Posts
Discussion Starter #9
I just looked for the fuse panel, cant seem to figure out where it is. Do I need to pull or twist off that little nob thing?

The manual says its in the luggage area behind the left wheel well.
 

·
Registered
Joined
·
788 Posts
I just looked for the fuse panel, cant seem to figure out where it is. Do I need to pull or twist off that little nob thing?

The manual says its in the luggage area behind the left wheel well.
Sorry, didn't mention this. There are two plastic knobs that pull off, then remove the cover. I'm not sure where the luggage area behind the left wheel well is. There are three fuse boxes, the one for driver controls and entertainment systems is in the passenger foot area.
 

·
Registered
Joined
·
1,878 Posts
I've got over 6,000 songs and have not had an issue. "Play song XYZ" command will result in some delay (exactly as PrastoN described, sometime a few seconds, sometimes upward of 15-20 seconds, depending on when it stumbles across the song I guess) but it is a lot to search through but just playing an album in sequence does not exhibit any type of delay when going from one song to the next. You definitely have something going on that most of us are not seeing with ours.

Post results after the fuse pull if you choose to do it.
 

·
Registered
Joined
·
524 Posts
There are a lot of threads on here about how to pull the fuses for MFT and Sync reset, just use the search function. One thing I would like to add is if you pop your hood and open the main fuse box, there is a plastic fuse puller inside the main fuse box cover/lid. That will make pulling the fuse much easier to do with out possibly damaging them with needle nose pliers.

As already stated, the actual fuse box with fuse 67 is under the driver side dash. It's hard to get in there since the passenger seat seems to get in the way but it's doable. This is what the dealership will probably do anyway if you took it in for service.

Here is one link to a post that may help you find the fuse puller: Fuse Puller Location

If it still has a problem after a hard reboot like this then try putting just one or two albums of mp3's on the USB stick. Then see what kind of results you get. This makes it more likely that there is not a tag problem.

I don't have any major pauses between songs and when I'm in an album, hitting the next button will instantaneously change the song. Do not try to give voice commands prior to the USB device indexing and bulding media commands completes. Doing so, could potentially create all sorts of delays and bog the whole system down.
 

·
Registered
Joined
·
788 Posts
One thing I would like to add is if you pop your hood and open the main fuse box, there is a plastic fuse puller inside the main fuse box cover/lid. That will make pulling the fuse much easier to do with out possibly damaging them with needle nose pliers.
I didn't see your original post regarding the fuse puller, I looked in that fuse box but didn't look under the cover, thanks for the post and pic. I just thought they no longer supplied the puller. I've been using a needle nose and that scratched up the fuse. It's no big deal, the fuse works fine, I just don't like scratching stuff unless it's at a John Waters movie... anyone?
 

·
Registered
Joined
·
179 Posts
I don't have long pauses between songs when pressing "next"

But if I request a song/artist I have a good 20 seconds of silence... which seems really long when you have friends in the car saying "what's taking it so long?"
This is also a known problem with MFT and the 2.11 update did NOT address/fix it.
 

·
Registered
Joined
·
130 Posts
I am really getting fed up quickly with MFT. Its so frakin slow. I would have easily paid another 200-300 bucks if it was as fluid as something like my iPad. I dont know why I paid so much for MFT with Sync when it runs so crappy. Couldn't they have put a bit of a faster processor in it?

Anyways, thats issue #1.

Issue #2 is, when playing music back from a USB, theres like a 10 second delay between songs. One song ends, the other takes 10 seconds to play.

This really ruins the music for me, as a majority of what I listen to (Dream Theater) has some songs that flow from one to the next, sometimes it sounds like 1 long song when its really 2 or 3 in a row.

And theres one song thats 42 minutes, but its really broken up into 6 different songs. But that flow is ruined when the next song takes 10 seconds to start.

Is it something I am doing wrong? I just went through and made sure all my tags were good. but something just isnt happening.

Also, how do I get voice commands to not suck so much. It wont let me play by album with the USB under voice command (although iPod will), only by Artist. But when I play by artist, it does not play the music in order of album, it plays it alphabetically.

This is EXTREMELY aggrivating.

My version of Sync came with the newest one, since I just got my vehicle 2 weeks ago. So I know I have 2.11.

Off topic: Its been raining today, so I went to the back of my car to wipe off the rear camera. Now when I back up, I can see a bit of the bottom of my car, so it seems like I maybe accidentally pushed my camera down. Although I am not sure if I saw that bit of my car before, it just seems different to me after wiping the camera off (had water spots on it). Can anyone else sort of see the back of their vehicle with the camera (about half an inch on the bottom of the screen shows a bit of the rear bumper).
I have your problem #2. A master reset seems to fix it; but I don't know for how long. I have about 1700 songs on my USB stick. I'm running 2.11. I didn't have the problem initially; even with random turned on. As soon as I enabled repeat then the 10 second delay started. Shortly afterwards my phone wouldn't connect; it seems MFT had shut off bluetooth. The master reset fixed all issues; but it is a PITA; you loose all of your navigation settings.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #17
Ok so a bit of an update:

I pulled fuse 67 (a 7.5A fuse), left it for 10 minutes, plugged it back in. Turned the car on, Sync would not load up.

Turned the car off, waited a minute or two, then turned the car back on. Now Sync loaded.

However, all my nav info was still there, and my phone paired up immediately, so it did NOT reset.

However, now I only have a 1-2 second delay between songs. I am still not satisfied. I see no reason why there should be a delay at all.
 

·
Banned
Joined
·
571 Posts
You improved the performance by 2000% and you're still not happy? Could it be your device? I don't have this delay (at least none I've ever noticed) with my iPhone.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #19
You improved the performance by 2000% and you're still not happy? Could it be your device? I don't have this delay (at least none I've ever noticed) with my iPhone.
Why should I be happy with less than I expect? I paid 30k+ for this vehicle, why should something thats being talked about so much by Ford and touted as something thats great perform less adequetly than I expect?

What other music playing device would you be content with a 1-2 second delay between songs? I thought I got rid of my crappy portable CD player 10 years ago.

I am playing music straight from a USB flash drive. All of the processing is done by Sync. Sync is therefore the issue. I figure since this vehicle had 2 usb ports, I would buy myself a flash drive to put all my music on so I wouldn't have to plug/unplug my ipod from the car all the time.

Maybe I was wrong and need to think about scrapping the USB flash drive.

I mean ya, it improved, by why should I be happy with any delay between songs whatsoever?
 
1 - 20 of 23 Posts
Top