Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
My '02 Focus ZX5 has some sort of headlight issue that started the last couple days... noticed it coming home on Sunday, the headlights kind of did a quick flicker. I didn't think a whole lot of it, just thought I was seeing things.
Last night, I went to go out and neither one of my headlights would work. Running lights worked fine & high beams are fine. If I remember right that's because running lights are usually your high beams but not at full power?
Either way, my headlights will sometimes work, and other times will not. I could understand one side going out or something, because I noticed today one of the connectors is pretty much shot. I'm going to replace it this weekend, but I don't think one side connector would have anything to do with the other would it? Wouldn't it be some kind of safety thing so if one side goes you still have the other?
I was first thinking a fuse when they didn't work at all, but now that they sometimes work, maybe the switch? I'll look into it this weekend for sure, but just wondered if anyone else has any ideas?
 

·
Premium Member
Joined
·
21,256 Posts
Check your headlight relays.

Yes, one connector could very possibly affect the other one. I'm not sure exactly how the headlights are wired, but I know what you should see. There should be one ground wire, and two hot wires. If you see a connector where there are 2 wires going to each prong, then that's the first connector of a parallel wired circuit. As a guess, I'll say that is what your burned up connector will look like.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
You were right, whynotthinkwhynot...
it was the relay, but I'm glad it went as that way I could stop the damage before anymore was done. These crappy headlight bulbs were too high of wattage and were getting everything too hot. Both headlight connectors were falling apart from the head, the inside of my headlight was melted above the bulb and the fuse panel was melted around the headlight relay.
I'm never putting anything but good bulbs in from now on!
 
1 - 4 of 4 Posts
Top