Focus Fanatics Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hey guys, I need your help! I went to the how-to thing and saw that I can make my headlight's turn on by themselves.. Well I followed all the steps and now they won't turn on at all.. Not even without the wire thing.. Anybody Have any suggestions ?? Is there a fuse for my fog lights that maybe blew? if so, which one??? I've done a bunch of things before, headlights, subwoofers and deck with no problems.. I just need to figure out how to get em' back on .. Driving at night isn't the same w/o them!!!

[?|] [?|] [?|] [?|] [?|] [?|]
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
I Just got back inside from checking the fog light fuse inside of the car.. It is ok, but just incase, I replaced it with a new one.. Still no light.. I think I am going to have my dad take it to his dealership and have them fix it... I just can't figure out why the damn thing won't work.. I didn't do anything wrong.
 

·
FF #1 Most Wanted
Joined
·
6,891 Posts
Dude, if you have access to a DVM(Digital Volt Meter), it will save you money and time the dealer is going to get from ya.
Or a $1.50 LED and .10 cent resistor from radio shack can do the same thing.

Anyway, good luck.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #10 ·
on www.myfocus.com it said that it's the same for the SVT... I'm just getting aggrivated b/c they won't turn on.. whatever.. It won't cost me anything to take to my dad's dealership... all my maintenance and that stuff is free.. It's my dad store . lol . it's cheaper then radio shack, free
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #12 ·
Thanks guys.. The problem was corrected.. I took a little vaccuum to where the wire was put into.. and there was alittle piece stuck on the bottom of it I guess, b/c after I vacuumed it, everything worked...I was losing my mind tryin to fix that shit.. and of course it was raining, and with the regular lights, vision sucks! .. Thanks Again!
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #14 ·
I did the fog light mod, but Focked it up.. I got a little piece of wire into the slot where the relay is.. we got the little piece out and they turned on no problem.. it was my fault to begin with .. Thanks for all your help, and sorry if I was rude in any way... I just freaked out b/c i never focked up anything on my car before... Thanks again!
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top