Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hey guys, I need your help! I went to the how-to thing and saw that I can make my headlight's turn on by themselves.. Well I followed all the steps and now they won't turn on at all.. Not even without the wire thing.. Anybody Have any suggestions ?? Is there a fuse for my fog lights that maybe blew? if so, which one??? I've done a bunch of things before, headlights, subwoofers and deck with no problems.. I just need to figure out how to get em' back on .. Driving at night isn't the same w/o them!!![?|] [?|] [?|] [?|] [?|] [?|]
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Nope, even with the re-lay back in, they won't turn on.. My headlights work though.. if you have AIM you can IM me on XxBlazin28xX
 

·
FF #1 Most Wanted
Joined
·
6,890 Posts
If it don't work with the relay installed, it may be a blown fuse.
Look in your manual and it might show you where the fog light fuse is located.
Other than that, someone else might have some insight on this subject.

FYI-
You only need to post this topic once. Doing it more will piss some people off and they won't respond or roast on ya.

Good luck.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
r13 is the fuse in the Power Distribution Box under the hood, but could there be an opposite fuse in the fuse box in the car?
 

·
Registered
Joined
·
132 Posts
I did that once! My fog lights wouldn't work and I had daytime running lights! Make sure you put the relay back in the same place! Also when you place the wire in for the fog light mod... It was to go in the correct 2 holes!

If not you might blow a fuse! Check the fuse box cover and see which one is the fuse for the fog light and see if it is blown!
 

·
Registered
Joined
·
132 Posts
microtonal said:
If it don't work with the relay installed, it may be a blown fuse.
Look in your manual and it might show you where the fog light fuse is located.
Other than that, someone else might have some insight on this subject.

FYI-
You only need to post this topic once. Doing it more will piss some people off and they won't respond or roast on ya.

Good luck.
Actually I don't think there is a section for the SVT fuses... Maybe in the SVT booklet... Otheriwse the fuses are different then the regulkar foci... Make sure you look on the fuse box cover! It has the correct ones for our cars!
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
Thanks guys.. The problem was corrected.. I took a little vaccuum to where the wire was put into.. and there was alittle piece stuck on the bottom of it I guess, b/c after I vacuumed it, everything worked...I was losing my mind tryin to fix that shit.. and of course it was raining, and with the regular lights, vision sucks! .. Thanks Again!
 
1 - 9 of 9 Posts
Top