Focus Fanatics Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter · #1 ·
ok so i was getting a vibration in my front end after moving from reno to so cal. so i moved my rear tires to the front and so forth, so when i got to my back tires i noticed the tires were worn on the inside from rubbing all that way. now the fun part was that i found that what looks like coilovers. now im still pissed that the tires i just bought are f*#king ruined, but a little better knowing that i can adjust my ride now. so how do i go about raising my ride and what else should i do to stop rubbing and ruining my tires. maybe change the suspension to the svt drop kit? love how they look, not too low or high, or is there something i can do myself with parts and stuff. im not the best mechanic but my dad and neighbors are a little more handy than me. so any help would be apprecited here. thanks again all[?|] [bigcry] [duh] [idea]
 

·
Registered
Joined
·
8,023 Posts
Its probably not a rubbing issue. Its an alignment issue. Its likely the rear camber is way off and that could be compounded by some toe problems as well. Get an alignment. Ask for both the toe and camber to be put in the middle of the allowable range for both.
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #4 ·
knew the car was lowered but didn't know it had adjustables on it. so is that it you think? get the toe and cambers put straight? thanks ill give it a shot
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top