Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I have an 08 Ford Focus with about 119,000 miles. I’ve gone to many mechanics with no luck, so thought I would try my luck with reddit experts.
As soon as I turn on the car, it vibrates crazily. It feels like you’re getting a massage. It’s a very strong vibration. It vibrates the most while in idle, but not so much once the car is accelerating. However, when the car does accelerate, it gets really loud and the gas pedal feels weird like it is vibrating. The first mechanic I took it to suggested I replace my motor mounts. Then they suggested I replace my transmission mount. Then they suggested it could be an intake manifold gasket leak which they also repaired. After all this, still a strong vibration like before.
One of the shops we went to suggested we get the front control arm replaced. However, we got a second opinion and they said our front control arm was in perfect condition. We are at a loss of ideas. It’s annoying putting so much money into this car and then to take it home with the exact same problem we took it in for.
Q1: Has anyone encountered a similar problem with their focus?
Q2: Any ideas what it could be?
 

·
Registered
Joined
·
1,133 Posts
I agree with zacautomotive. Vibration due to failing/failed engine mounts - especially the passenger (R) side mount is very common on Focus. Be certain to use a Ford (not aftermarket) mount.
Auto trans: 5S4Z-6038-CB
Manual trans: 5S4Z-6038-BB

Good luck
Paul
 

·
Registered
Joined
·
16,028 Posts
3X, you can't overstate the importance of a FORD ONLY part there, the aftermarket cannot make them competently and quality ranges from leaking out of the box to garbage. Pass side engine mount. A peculiar part that has to be made just right to work. Yours is at the mileage they commonly die at.
 
1 - 4 of 4 Posts
Top