Focus Fanatics Forum banner

1 - 15 of 15 Posts

·
Max8
Joined
·
2,858 Posts
Discussion Starter #1
so my trans swap is comming soon, I just re-checked the list to make sure I have everything ready. While looking at all the stuff I noticed that my shift cables have some sort of springs almost at the end. They seem loose around there and aren't attached to anything, just around the cables. Anyways, I would like to see a picture of some cables to see where those springs belong, I don't know if they are supposed to attach to the cables or some part in the trany. + rep for the helpers.
 

·
C2H5OH
Joined
·
11,867 Posts
Where that plastic nut is, they go inside there. It works kind the same way a lock washer does, opposing forces. IIRC the spring goes on the side of the shifter.
 

·
Max8
Joined
·
2,858 Posts
Discussion Starter #3
wait, the sping goes where the plastic nut is or on the side of the shifter?
 

·
C2H5OH
Joined
·
11,867 Posts
Inside the nut on the shifter side.

So you're looking down on it sitting in the drivers seat, goes nut - shifter base (the holder for the cable) - spring - nut
 

·
Max8
Joined
·
2,858 Posts
Discussion Starter #5
wow, are you sure about that? because I don't see how in hell the springs got all the way to the end, I tried to pull them back and I couldn't opened them enough so I don't see how they got to the end by themselves.
 

·
C2H5OH
Joined
·
11,867 Posts
I was wrong.
Goes like this:




 

·
Max8
Joined
·
2,858 Posts
Discussion Starter #7
I'll take a pic right now so I can show you.
 

·
Max8
Joined
·
2,858 Posts
Discussion Starter #8
aaa I see the problem... I believe your shifter is different...
 

·
C2H5OH
Joined
·
11,867 Posts

·
Max8
Joined
·
2,858 Posts
Discussion Starter #10
they are uploading. Crapy thing takes forever...
 

·
Max8
Joined
·
2,858 Posts
Discussion Starter #11
ok, so here they are...









 

·
C2H5OH
Joined
·
11,867 Posts
Alright I think I got this now.

On the cable part there is a notch. the tang of the spring fits in there. Its the tang that is bent to the inside of the coil; the one bent upwards goes to the top side of the nut.
You tighten the nut, then put the tang in the notch and you should be good. If not you might have to wrap the spring around 1 time by hand, sutchers or maybe a little pliers, probably going to fight you though, so hopefully the first time works.

Let me know if that works.
 

·
Max8
Joined
·
2,858 Posts
Discussion Starter #13
[8] I'm trying to picture what you wrote but it is difficult... I'll try to find a pic, I know I've seen them before in here...
 

·
C2H5OH
Joined
·
11,867 Posts
eh, I'll just run out and snap a few while you look, gimme like 10 minutes (have to jump on the other computer to upload). BRB
 

·
C2H5OH
Joined
·
11,867 Posts
I'm just going to do links so it doesn't slow you down too much.

Notch on cable --> http://i34.photobucket.com/albums/d120/iminhell/Focus/100_1280.jpg

tang facing up on spring --> http://i34.photobucket.com/albums/d120/iminhell/Focus/100_1281.jpg

Slot on nut where the upwards tang fits --> http://i34.photobucket.com/albums/d120/iminhell/Focus/100_1288.jpg

^just not where it is and tighten the nut, then slide the spring up and into the slot on the nut, should slip right in.

then you just move the last tang into the slot on the cable. Should be good and look like this:

http://i34.photobucket.com/albums/d120/iminhell/Focus/100_1289.jpg
 
1 - 15 of 15 Posts
Top