Focus Fanatics Forum banner

21 - 40 of 45 Posts

·
Registered
Joined
·
233 Posts
Yes, I have been to two dealers. Both have replaced various parts (bearing, strut, sway bar) but issue isn't solved. I've emailed the service manager last week (after the latest service) but didn't hear back.

I've PM'd you my info.
Hi abbashtz,

Thank you for updating me and sending me the PM with the information requested. I've documented everything, and as I've already told you, your regional customer service manager will be in touch with you tomorrow. :)

Bianca
 

·
Registered
Joined
·
233 Posts
Bianca I had the TSB done on mine and its worse than ever,definitely passenger side upper strut bearing
Hi ifly3,

Have you contacted your dealer since the problem came back? Also, what model year are you driving? Send me more information including your odometer reading; I'll see what I can do. :)

Bianca
 

·
Registered
Joined
·
1,795 Posts
I got my 2013 in January. My front suspension is chattery/loose sounding over bumps at low speeds. I like another members description of it as a, "30 year old f150 with a completely blown out front suspension going over bumps". Also, sometimes the chatter can be heard on grated road surfaces at low speeds. Probably another, "characteristic of the vehicle"...lol. Hopefully, something will come up for a permanent fix.
 

·
Registered
Joined
·
5,887 Posts
I got my 2013 in January. My front suspension is chattery/loose sounding over bumps at low speeds. I like another members description of it as a, "30 year old f150 with a completely blown out front suspension going over bumps". Also, sometimes the chatter can be heard on grated road surfaces at low speeds. Probably another, "characteristic of the vehicle"...lol. Hopefully, something will come up for a permanent fix.
Let me know if you'd like me to bring this to the attention of your regional customer service manager, Juicedz. Since we've been in touch in the past, all I'll need from you is a PM with your current mileage and verification of your best daytime phone number. [thumb]

Crystal
 

·
Banned
Joined
·
12,313 Posts
Discussion Starter #26
Ever find anything out?
and its back as noisy as before

Nothing u can see visually, havet had time to do a tear down, as its our only vehicle at this time, but I should be back into it over turkeyday weekend
 

·
Registered
Joined
·
2 Posts
Not sure if its the same problem but i have a 2014 focus se with a 5 spd and ive noticed and somewhat harsh clunk but only when i slam it into 2nd. sometimes makes multple clunks. almost like the wheel is hopping maybe?
 

·
Registered
Joined
·
19 Posts
An Update on the issue of clunking/rattling noise from the front end of my 2012 Focus
I just picked it up from the dealer.
It seems the issue (with mine anyways) is with the transmission mount.
They replaced the following parts:
AV6Z-6068-A : UPR TRANS MOUNT
BV6Z-7M125-A: UPPER BRACKET
W500361-S442: UPR TRANS MOUNT BOLT

It seems to work . The noise is gone , if it lasts !

I hope this will help other Focus owners.

Cheers
 

·
Registered
Joined
·
68 Posts
I have over 15K miles on the replacement pieces. Noise came back after 5K miles. Dealer has seen it twice and said there is no issue. But then again, no serious mile were put on the car, less than 10 miles. Service advisor told me he would charge me $100 to check the car for any TSB items since I am out of bumper to bumper. Same dealership also was hard selling tires for my car since I started taking it there for service. First service, I had to reset my oil monitor.
 

·
Registered
Joined
·
5,887 Posts
I have over 15K miles on the replacement pieces. Noise came back after 5K miles. Dealer has seen it twice and said there is no issue. But then again, no serious mile were put on the car, less than 10 miles. Service advisor told me he would charge me $100 to check the car for any TSB items since I am out of bumper to bumper. Same dealership also was hard selling tires for my car since I started taking it there for service. First service, I had to reset my oil monitor.
Have you gone to another dealer for a second opinion? Please let me know, along with your miles.

Meagan
 

·
Registered
Joined
·
129 Posts
Took mine in to get the TPM and other tranny related issues fixed. 100-150 miles later, CLUNK. Mine is on the DS. Was never there before they worked on it. Will be addressed when it goes back in to get the tranny fixed AGAIN!
 

·
Registered
Joined
·
92 Posts
Is this the clunk that happens on sharp turns, especially while going over a bump at the same time?

I've had that since the first two years of owning the car. I even had a dealer engineer sitting in it who said he didn't hear anything amiss; or rather, "every sound he hears is a normal sound."

I've driven the car over a year with the clunk and it hasn't gotten any worse...but I'm a bit worried now that I'm out of warranty....
 

·
Registered
Joined
·
247 Posts
I still have the clunk, I took it in several times under warranty and they did nothing about it. I have all the paperwork still but I a no longer under warranty. Guess it's too late to have it fixed now.
 

·
Banned
Joined
·
12,313 Posts
Discussion Starter #38
Mine has gone away... Txt me @ 303-921-7131

Sent from my SM-N920V using Tapatalk
 

·
Banned
Joined
·
12,313 Posts
Discussion Starter #40
Gone away as in magically disappeared? or you found the exact issue? [eek]
Ill type something up in a few

Sent from my SM-N920V using Tapatalk
 
21 - 40 of 45 Posts
Top