Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
236 Posts
Discussion Starter #1
Hey all, this is my first time getting involved with tuning so excuse me if theres anything im not doing right, id just like to get to the bottom of the issue. So for the second time, yesterday i attempted to upload a tune i purchased for my vehicle (2015 focus se dct) using an sctx4 device. Both times the tuner went through the process and uploaded the tune. Once its done i go to start my vehicle and the car wont even turn over, i get a engine failure message on my dashboard. I have a battery charger attached and made sure that the battery voltage was at 13 before starting the programming. Once this happens i go to return the vehicle to stock, but the sct device freezes. I get all sorts of error codes and unable to read vehicle on the device. Luckily both times i was able to force the ecu back to stock with a recovery file from sct, but i just want to get to the bottom of this problem so i dont end up ruining my ecu by trying the tunes over and over again.

Sent from my ZTE A2017U using Tapatalk
 

·
Registered
Joined
·
236 Posts
Discussion Starter #3
XCAL ID # ?

here did you get the flasher and where did you get the Tune ?

5sp or DCT ?

Strategy ?

Tom
I got the tune from Rebel Devil Customs, the device came straight from SCT. Its a DCT, strategy code: CXBF172. And by xcal id do you mean the serial number?

Sent from my ZTE A2017U using Tapatalk
 

·
FF Affiliate
Joined
·
30,666 Posts
That serial # isnt one with any issues so should work , next step is call SCT , I would call Mike and get him to go through this for you , he should be doing all this

Tom
 

·
Registered
Joined
·
236 Posts
Discussion Starter #7
That serial # isnt one with any issues so should work , next step is call SCT , I would call Mike and get him to go through this for you , he should be doing all this

Tom
Yeah hes gonna be looking into for me thanks

Sent from my ZTE A2017U using Tapatalk
 
1 - 8 of 8 Posts
Top