Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Recently brought a 01 mk1 focus 2.0 petrol, when I viewed the car it was already warm and seemed good but after getting home and letting it get cold everytime I start it from cold it has a rattle, but fades as the engine warms up and doesn't go away but its really quite sounds like it's coming from the belts side of the engine, but I didn't think it would be anything there if it gets quite once warm, hoping someone could point me in the right direction of what to look at first, thanks in advance
 

·
Registered
Joined
·
15,480 Posts
They have solid lifters and make some noise cold that then minimizes at hot engine but does not go away completely unless new and tight engine. You'll have to decide if you are in that running range or whether something is really wrong there.
 

·
Registered
Joined
·
456 Posts
They have solid lifters and make some noise cold that then minimizes at hot engine but does not go away completely unless new and tight engine. You'll have to decide if you are in that running range or whether something is really wrong there.
These cars also tend to have motor mount related vibrations that occur at certain RPM levels. I had a rattle in my MK1 that would be noticeable in the 900-1000 RPM range but would go away at higher revs. I just replaced the passenger side motor mount and it went away. The idle speed changes as then engine warms so that's why I'm thinking this could be a possibility. So, just try to be aware of the engine speed where you are hearing the noise and see if it is still there at that RPM level with both a cold or hot engine.
 
1 - 3 of 3 Posts
Top