Focus Fanatics Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all
Hoping someone can help me with this,I have a 53 plate mk1 1.8 Zetec petrol that has developed an issue recently,after idling for a while i can hear water bubbling into the expansion tank,upon looking I can see the water being fired in through the top 2 inlet pipes like a kettle that has been overfilled if I leave it long enough it will start coming out of the expansion tank lid seal, the coolant level is fine to start and I can find no leaks and the needle never goes past half way on the dash,if I put the air con on at
cold I can hear the fans kick in so they are working but they are not kicking in when the engjne is hot, I have replaced the thermostat,water pump and the cylinder head temp sensor, cylinder head cumbustion leak test was negative. Not sure what to check next I would appreciate any advice please. I can drive it as long as I put the air con on low or the heating low as that kicks the fans in but I'd like to try and work out what it is,any help would be greatly appreciated thanks.
 

·
Registered
Joined
·
105 Posts
I have zero experience with euro model Foci but it sounds like you have 2 things going on here. First off obviously if your fans aren't working on their own then you have a fan issue. Could be a fan relay or other wiring issue. Secondly it sounds like you have pressure in your coolant system, this could be numerous things from a blown headgasket to recently changing the coolant and not allowing air to escape.

Hope this helps I know my post is not much but it's something
 
1 - 2 of 2 Posts
Top