Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
269 Posts
Discussion Starter · #1 ·
anyone having this problem?
at 24-2500 rpm the engine misfires. also, up hills and during acceleration around 2400-2500 Rpm. wondering what possible causes there are for this- mind you- spark plugs and wires have been changed already.

HELP!!!
 

·
Registered
Joined
·
9,084 Posts
coil pack possibly?
 

·
Registered
Joined
·
11,906 Posts
Dirty fuel filter?
 

·
Registered
Joined
·
3,263 Posts
do u have a CEL?? if not does it just sound like a popping sound. does it do it at idle as well?? i had that happen to me last summer. i had it checked at ford spent 70 bucks for them to diagnose that nothin is wrong with it, only to find out myself that i had 2 cracked plugs causing it. might want to check that out first. just a suggestion MIKE
 

·
Registered
Joined
·
1,130 Posts
when u had ur cracked plugs it only misfired at LIGHT loads and at idle right?? LEMME KNOW what urs did with the cracked plugs.
 

·
Registered
Joined
·
3,263 Posts
well at idle it would make a light popping sound. drove me nuts. i couldn't figure it out, even dealer couldn't. but when i would drive like u said at low rpm's it would sorta jerk not much butenough to notice, and when driving at steady throttle i could feel it. but i thought i'd check the plugs and sure enough 2 were cracked. i just bought them so i took em back and got 2 free ones. at first i thought it was the coil(screamon deamon), so i put my stock one back on. but didn't do anything so i checked the plugs. are you experiencing the same thing??
 

·
Registered
Joined
·
269 Posts
Discussion Starter · #7 ·
cracked plugs

not sure if they are cracked- gonna check tomorrow AM.

replaced maf sensor cause it was dirty anyway- replaced fuel filter.

i had my fuel sending unit changed at 50K miles during that first recall but its never been changed since. currently i have 93K on it and dont know about other fuel system recalls. if there are any- let me know- might change pump.

if anyone knows the spark plug gap spec for an 01 zx3 dohc let me know!
 

·
Registered
Joined
·
1,124 Posts
Read about the stumble problem on focaljet, i got the same problem and got fixed w/DPFE sensor bypass.
 

·
Registered
Joined
·
1,124 Posts
Ok, when going at stable speed/rpms the engine starts to fail, just like if you were hitting bumps or some one is pulling you from behind, but when you accelerate hard the problem goes away.
 

·
Registered
Joined
·
269 Posts
Discussion Starter · #11 ·
timing

engine runs great at cruising speeds 25, 30, 55, 40. upon heavy acceleration engine skips as a result of fuel deprivation. the computer must be getting faulty data causing the firing order to change.

a little different than your scenario, but similar.
 

·
Registered
Joined
·
1,124 Posts
I noticed your car is an 01, does it have the fuel pump recall aplied?
 
1 - 13 of 13 Posts
Top