Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
[scratch] My 2001 focus with 2.0l spi is misfiring in cyl.s 2 and 4 (acording to scan) and I am getting frustrated trying to track down the cause.

I have checked timming belt and marks.
replaced plugs, wires and coil pack.
regapped plugs twice.

Any help would be appreciated.

Thanks; Tony
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
Egr Tube?

ok I noticed today that the egr tube at the maifold has what appears to be oil coming out of it. Could this be part of my problem?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Uuuggghhh!!!

Did a compression test today #4 cyl. had zero[bigcry] . Is there a test to see iff it is rings or valves without tearing into engine (so I can limp it to shop if its rings).
 

·
Registered
Joined
·
433 Posts
A very common problem with the SPI is to lose the valve seat in the number 4 cylinder... that is what killed mine and probably 5-6 other peoples focus on this forum. Sad but true, you will likely be either junking your focus or doing an engine swap. Do you have a bore scope? Otherwise you might have to take off the head to see what is going on.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Well I still owe to much to junk it, so I guess I'm taking the head off this weekend. hope it is just the valve not sure I can afford a new engine at this time.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Well it was definantly the valve seat. #4 piston is chewed up bad but no holes. the exhaust valve stuck open. All the other pistons are usable but the head is shot. I guess I'm replacing engine or rebuilding it. I will just replace if I can find one loacally for cheap.
 
1 - 6 of 6 Posts
Top