Focus Fanatics Forum banner
1 - 15 of 15 Posts

·
Registered
Mk 3.5 Focus SE in Race Red
Joined
·
9 Posts
Discussion Starter · #1 ·
I converted my mirror signals to led sequentials and they flash normally when the car is not running but when the car is running they start flashing fast. I was wondering how I would fix that.
 

·
Registered
Joined
·
185 Posts
I converted my mirror signals to led sequentials and they flash normally when the car is not running but when the car is running they start flashing fast. I was wondering how I would fix that.
The car probably thinks the bulb is blown due to low power draw, very common on the cheaper ones to do that. All I can think is to add resistors like you would for the main turn signals.

Sent from my SM-G973U using Tapatalk
 

·
Registered
16' Focus ST
Joined
·
476 Posts
Which ones did you get?
I just used the cheap aliexpress versions and they worknwithout issues.
 

·
Registered
Mk 3.5 Focus SE in Race Red
Joined
·
9 Posts
Discussion Starter · #8 ·

·
Registered
16' Focus ST
Joined
·
476 Posts
Hrmm. So are you getting a hyperflash in the cabin or does it just appear fast to you from outside the car?
Keep in mind, it has to complete it's sequential cycle in the space of one bulb flash in the headlight.

How are you actuating them with the car not running?
 

·
Registered
Mk 3.5 Focus SE in Race Red
Joined
·
9 Posts
Discussion Starter · #10 ·
I'll have the car in the on position, but not running, then hit the left or right signal like I'd normally do to turn and it blinks normal. When the car is on and running, I'll do the same thing but just the mirror blinks fast and the front and rear blinks normally.
 

·
Registered
16' Focus ST
Joined
·
476 Posts
Could you try and get us a video when you have a second? It's strange that it's doing it only when the car is running.
 
1 - 15 of 15 Posts
Top