Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
548 Posts
Discussion Starter #1
Just had this new bug kick in the other day. A back button will appear in the top left corner of the screen, super imposing itself over every other buttons, and it doesn't actually take you back it just reloads the same page. It even appears on the home menu.

Clicking it, or anything else for that matter will clear it, but it comes back in seconds.

Anyone else experienced this? Dealers comments... "wait for the next update and hope, there's no codes in the system."

Attached are some photos:
Media button overlay

Home screen back button, on the home screen
 

·
Registered
Joined
·
788 Posts
Just had this new bug kick in the other day. A back button will appear in the top left corner of the screen, super imposing itself over every other buttons, and it doesn't actually take you back it just reloads the same page. It even appears on the home menu.

Clicking it, or anything else for that matter will clear it, but it comes back in seconds.

Anyone else experienced this? Dealers comments... "wait for the next update and hope, there's no codes in the system."
Check the video at 1:25, it's discussed as a part of the software update.
http://cnettv.cnet.com/new-myford-interface/9742-1_53-50115155.html?tag=mncol;1n
 

·
Registered
Joined
·
548 Posts
Discussion Starter #3
hmm that doesnt seem to be what i took from the video but okay
 

·
Registered
Joined
·
68 Posts
MG.... mine has done the exact same thing a couple times as well. I usually ignore it, and it goes away the next time I start the car... not that important to me overall. All in all, I am just not getting too worried about the MFT problems because of the update that is supposed to happen early next year. I am keeping my fingers crossed it happens in January up here in Canada as well.
 

·
Registered
Joined
·
548 Posts
Discussion Starter #5
Should report it anyway. So ford can get a record of it and maybe my dealer will stop acting like no one else has the problem
 

·
Registered
Joined
·
68 Posts
just print this page and hand it to him, hehe. You are not the only one having problems with the MFT. BTW.... did you try a factory reset? I did one and it solved most of the little problems I was having. The only thing that gets lost is that you have to re-connect your phone.
 

·
Registered
Joined
·
967 Posts
Just had this new bug kick in the other day. A back button will appear in the top left corner of the screen, super imposing itself over every other buttons, and it doesn't actually take you back it just reloads the same page. It even appears on the home menu.
I've had it happen to me. I have no specific basis for this, but on similar software products I've had in the past that have been under-powered you click the button, it starts to take forever so you move onto something else and then it completes the original click back in the previous screen and you have now have an overlay problem. With the speed of the new interface a lot of these bugs should be fixed by default. If they literally gutted the system as they should have, most if not all will be. If you want to get rid of it, what works for me is going back to the original screen and hitting close. I had a similar bug too after I got the car and disconnected my phone. The only way to get rid of the message was to re-connect my phone. I could then disconnect it through MFT instead of just turning bluetooth on my phone off.

Anyhow, that is what he's talking about in the video.

My current annoying bug is that cover art for my mp3's seem to be corrupted or something. At first a handful of them wouldn't display. Then they would after a few attempts at re-plugging and rebooting my zune, then they were just the placeholder and now they don't show anything at all, or it's the placeholder, or a corrupted place holder cut in half horizontally. It's obviously a MFT bug because if you click where the cover art should be it shows it perfectly large with extra details. I'm sure if I did a master reset and pulled the fuse I could get it back to normal, but I haven't tried it yet.

I don't think this upcoming update will solve ALL of our problems (never seen that in any product), but I'm willing to bet it will solve 99.9% of them. I can't wait.
 

·
Registered
Joined
·
548 Posts
Discussion Starter #8
I have a video on my phone but it's too big to email and I can't get the youtube uploader to work.

But the MFT system is still very responsive, all my imputs happen quickly, and I'm not even touching the system when this button overlay problem appears.
I've done a factory reset before, it's a pain to have to redownload the phonebook and all my wallpapers again. If the problem persists I will suck it up and do another reset.
 

·
Registered
Joined
·
548 Posts
Discussion Starter #9
The problem only started in the last week, but oddly a system restore didn't cure it
 
1 - 9 of 9 Posts
Top