Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
355 Posts
Discussion Starter #1
I have successfully completed the MFT 2.11 patch, however I've recently started having an issue with intermittent lockups. Went back to reload the patch and it says the files on the USB drive are corrupted. I went back to the Sync website to download again and it doesn't appear that I can download the software a second time.

Anyone know of a way that I can redownload the update and reinstall?
 

·
Registered
Joined
·
227 Posts
Hi Underbird [wave]

Once its installed and you get the installation complete message, you can't reinstall it yourself.

Under what conditions will it lock up, what's happening at the time of the lock up? When it locks up, will it reboot by itself after about 3 minutes? What kind of phone and devices do you have connected?
 

·
Registered
Joined
·
64 Posts
Did you have to leave the engine running during the installition?(sp) Couldn't you just connect a battery charger to keep it from running down? This sounds silly since the Focus is supposed to be a highley efficent and economical vehicle.
 

·
Registered
Joined
·
39 Posts
I did the 2.11 udate myself and also found it to be even more troublesome than the 2.10 .. took it to dealership today and they said that they have a more indepth update than what you get from the site so I had them do it and so far everything works as expected..I asked it this would be a warrenty job. They said as long as you say you were haveing a problem with it and wanted it fixed then there is no charge but if you just want the update there may be a charge for that. They also told me that there is going to be a a huge update comeing in January ..Which is suppose to fix everything hopefully
 

·
Registered
Joined
·
355 Posts
Discussion Starter #5
Thanks for the replies everyone. I did a chat session with the Sync support site this afternoon and they confirmed that the update won't reinstall after it has completed and confirmed. They recommended a hard reset by pulling the fuse, which I did. It seems to be working okay for now.

My symptoms were that it would play fine for a while, then the screen would freeze and become completely unresponsive. I couldn't even turn off the system with the power button. The media player continued to work, but the screen never changed as the songs finished and moved to the next track. On a couple of occasions it did come back to life by itself after 10 or 15 minutes. Master reset from the menus did not seem to fix anything.
 

·
Registered
Joined
·
967 Posts
When it seems locked, try pulling out your mp3 player if you have one plugged in. I've notice when MFT gets bogged down with too many things at once like indexing, connecting to a phone, doing a voice command, etc.. it will appear locked when it's not completely. Basically you have to treat the thing like an under powered cell phone from about 3 or 4 years ago and it behaves, or so has been my luck.
 
1 - 6 of 6 Posts
Top