Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Can someone verify that their main LCD screen display shows as mine does? This is from unlocking with fob and opening left door. The main LCD with splash a FORD logo then what looks like ghost blocks floating across the screen.

I have nothing to compare to as I recently bought the car, and just noticed it doing this. Is it normal? Maybe a setting? It will play this until it times out, and will restart when I open and close the door. Just seems odd.



 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Is there a way to change or customize this. Personally I think the ghost blocks look out of place, like something is wrong with the screen.
 

·
Registered
Joined
·
472 Posts
Mine never stay on the screen like that, just does a transition with those blocks to black when I cut the engine off.
 

·
Registered
Joined
·
47 Posts
Check out another string

Can someone verify that their main LCD screen display shows as mine does? This is from unlocking with fob and opening left door. The main LCD with splash a FORD logo then what looks like ghost blocks floating across the screen.

I have nothing to compare to as I recently bought the car, and just noticed it doing this. Is it normal? Maybe a setting? It will play this until it times out, and will restart when I open and close the door. Just seems odd.



Tom, if that's an issue, you do know there's a TSB for a firmware upgrade for the main LCD. I just got it done today, and my screen seems much clearer now, although the little blocks are still there. Look at this:

http://www.focusfanatics.com/forum/showthread.php?t=320465 [neener]
 
1 - 5 of 5 Posts
Top