Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Dear all, I have an extremely loud banging noise from the top end of my 1.6 Zetec. It is a power driven noise that is not there if I turn it over without plugs attached. I have taken rocker cover off and there is no visible distress to cam or followers, it seems to be around the 3/4 cylinder area.

Before I start an indepth investigation I thought I would just check if this is a known issue rather than starting from scratch.

Any help would be appreciated, thank you all.
 

·
DTC P0606
Joined
·
3,364 Posts
No 1.6 motors offered in North America so help is generic...
Examine the plug ends for obvious physical damage. Colour should be consistent across plugs.
Peer down plug hole with flashlight while rotating engine by hand and examine piston top at top dead center, if possible. If all clear, try a compression test; obvious mechanical faults will cause compression on the affected cylinder to be noticeably lower than the others.
Simple lack of spark can cause rough running and noise as one cylinder is simply along for the ride and raw gas is sent into exhaust where manifold/catalyst temps may be high enough to ignite it.
 

·
Registered
Joined
·
17,155 Posts
Loose rod bearing will rattle like h-ll while no noise simply turning it over. The inertia changes that when running. Piston hitting head. I'd run the piston lower down and look in plug hole for evidence of striking.
 
1 - 3 of 3 Posts
Top