Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
This issue has been going on for months now. A second or two after i turn off my focus i hear a loud thunk which seems to be coming from the drivers side of the engine bay. I have recently replaced the rear and drivers side engine mounts with vf engineering mounts. It just seems as if somthing is loose and my engine is not staying in place. Every now and then When shifting from 1st to 2nd i can hear a small clank but nowhere near as loud as it was before i got the new mounts. If my car has been sitting and i start it up and turn it off you will hear no thud or thunk but if i were to strart it up and put it into every gear (without having to move my car at all) and then turn it off i will hear this thud aka thunk. Any idea's before i give in and have to let the dealer look at it? Thank you for taking the time to read this.
 

·
Registered
Joined
·
1,067 Posts
you are probably just hearing your intake manifold drop back to the short runner position after shutting off the car. It's normal.

The noise while shifting might be worth re-checking you rear mount bolts, just in case one is loose
 

·
The Librarian
Joined
·
13,116 Posts
I agree with the other comments about the intake making the noise.
Mine does it about 33% of the time.

But...now that you explained about getting the noise after shifting gears, it could be the input shaft on the tranny.
Not nearly as common (and shouldn't be anything to worry about) but some have mentioned it lately.
See this post by b16sir1991, and read the rest of the thread for further info:
http://www.focusfanatics.com/forum/showthread.php?s=&postid=1155931&#post1155931
 
1 - 4 of 4 Posts
Top