Focus Fanatics Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
4 months ago I lost my tailights (running) and dash lights. Next day all was ok until tonight. Not sure where to start. Fuse panel? Ground wires. It acts more like a short since it temporarily fixed itself and is now back. Can't really imagine that it is a fuse. Anybody know why there might be a connection with the dash and tails. I do have brake lights, just no rear runners.
 

·
Registered
Joined
·
618 Posts
you will need a wiring diagram. It is more than likely a loose wire where they both come together. If not the wire, it can be the switch as well. Hope that helps.
 

·
Registered
Joined
·
1,982 Posts
it sounds like a fuse thats burnt but not much. ive seen fuses get burnt and cause a weak connection in the fuse. replace the running lamp fuse and see if that helps.
 

·
FF's Night Security
Joined
·
28,766 Posts
I had a similiar problem not too long ago but it was the aftermarket radio I installed I left a wire exposed to the illumination wire the wire to light up the radio at night lol it was user error lol. Thought I might throw that out there it might help dunno?
 

·
Registered
Joined
·
15 Posts
Damn, same issue, dark!

Late last night, driving home in the rain, I live a long way from any town, and blip, dark.
Just the dash lights and rear running lights went out.
Looking at the wiring diagram i don't see the connection...
the closest i can see is fuze 32 or 61, are these connected by a relay that i'm not seeing?
when i get home tonight i can dig into it, starting at the fuses then relays and last, wires.
does that sound like the route to follow,or just cut my throat now?
 

·
Registered
Joined
·
658 Posts
A friend of mine had the same problem in is 02 ZX3. All he did was turn his key off, take it out of the ignition, and put it back in and everything worked fine. We havent tore into his to see if any fuses are about to blow, but if we figure it out I'll post to see if it helps you all out.
 

·
Focus Enthusiast
Joined
·
3,002 Posts
Late last night, driving home in the rain, I live a long way from any town, and blip, dark.
Just the dash lights and rear running lights went out.
Looking at the wiring diagram i don't see the connection...
the closest i can see is fuze 32 or 61, are these connected by a relay that i'm not seeing?
when i get home tonight i can dig into it, starting at the fuses then relays and last, wires.
does that sound like the route to follow,or just cut my throat now?
I think you have the right idea, it can be time consuming and fustrating, but I don't know of any way around it without some sort of metering equiment. Hopefully it will just be the fuses, be patient, and keep us updated on what you do (or don't) find.
 

·
Registered
Joined
·
15 Posts
I think you have the right idea, it can be time consuming and fustrating, but I don't know of any way around it without some sort of metering equiment. Hopefully it will just be the fuses, be patient, and keep us updated on what you do (or don't) find.
Uuurp, yup that was it, for now.
Fuse 32 was blown and everything came back to life.
it may have something to do with the headunit i changed out which had a few redundant wires i taped up, this was in the spring time, maybe one of them is gaining a ground from time to time...i hope not but that may s'plain it for now. One of the other threads i read gives me that idea.
I'll just have to keep an eye on it, the load came from somewhere!

These posts and this site is just great for fingering out the little problems that come along. thanks everyone. Roo
 

·
Registered
Joined
·
60 Posts
Discussion Starter #10
I guesss i need a wiring diagram. I have checked fuses, connectors, wiring, grounds, bulbs. I am running out of ideas or things to try next. Any other suggestions would be appreciated people. The bulbs I checked were the license plate bulbs/wiring. Was told they may be corroded/shorted. All good. How do you get the taillights out? I have taken the inner panels off and can't find the high mount nut/bolt for the tails on the zx3 model. help. thanks all
 

·
Registered
Joined
·
15 Posts
Grrrr here we go AGAIN ! a fist full of fuses

Well...last night, dark as hell, raining cats and hounds, foggy too and "dink" out go the lights, AGAIN.
So, there is a load on the circuit somewhere...I'll have to chase it going for the first suspect.
previously i thought wiring anomolies from the headunit instalation but I'll call that second on the list as i see the licence plate light has never worked and i've been too lazy to replace the bulb, clean the grit out and since I'm way the heck up in the north woods (compaired to Mexico I guess) there is a good chance of contamination from years of salt, sand and grit worming its schmegma into there. (gruesome thought!) The back of the wagon has a positive pressure zone at the tailgate so it can shove wet road grime into any little crevice and thats why the unprotected metal in the bumper strip and such rusts like a bastard.
I'll let 'cha know. Meanwhile i'll carry a fist full of fuses.
 

·
anti svt
Joined
·
2,731 Posts
i bet its the wires running into the liftgate that cracked causing a short. this happens often. happened to me last winter. ford charged me $378.
 

·
Registered
Joined
·
15 Posts
Rudy want's to buy yous a drink!

i bet its the wires running into the liftgate that cracked causing a short. this happens often. happened to me last winter. ford charged me $378.
"faster_than_u" for king! Beers all-round!

Saved me $378 bucks!
Pulled down Barbies pants (the gromet boot) and there plain as day, three cracks!
THe Org/Blk, Wht/Red and the Grn/blu all side-by-each with exposed wire pretty much touching. Shorted through the wiper moter.
Taped up, shut up and we're away.

Gave me the rest of the day to jump on the motorpickle and get out on whats certainly to be the last bik'n day of the season. Froze my frigg'n butt off too.
 

·
Focus Enthusiast
Joined
·
3,002 Posts
Randaroo, faster_than_u is asking you to rep him. What this is reffering to is our reputation system. The idea behind the system is so that members can add "reputation" points to a user who they see helping or that helps them. In theory, a member with high reputation points can be considered a good resource for info, however sometimes that is not always the case. On many sites that use reputation systems, it is considered in poor taste and tacky to request reputation points, but lately I see more and more members doing this. If you feel faster_than_u has helped you, go ahead and give him a reputation point using the white scale icon at the bottom of the field his avatar is in, but never feel pressured to add to anyone's rep if you don't want to, I rarely give out points myself.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #18
Faster Than You and Randaroo...
I found the three wires with cracks the other day. Mine however are not touching and are separated but still no lights. I don't even get 12 Volts to either the license plate lights/spades (with bulbs removed), front runner sockets (signals in grill) , or tails. I did notice that with the signals on the tail filaments ar3e both lighting. Obviously the flasher filament is brighter but the running filament still is glowing some. I have ohmed the license plate bulbs and they have continuity..,(5.2 Ohms) each. The bulb glass is tinted/smoked some though. Does ANYBODY know where I can download or print a schematic for the 03 ZX3 Focus. I don't have $378....my 6mo insurance renewal AND 250 deductable took it since the wife wrecked the Altima. AAHHHHHHH!!!! Thanks all!
 

·
Registered
Joined
·
60 Posts
Discussion Starter #19
Oh yeah. the 3 wires with cracks are Black w/ red tracer, White w/ red, and Green w/ blue. I did see the Org/Blk it is a larger wire and appears fine. Also found 2 blk/org and they are fine.
How do I remove the running / headlamp switch from the dash. I need a procedure please. I have the vent above it removed, but there is a phillips screw that appears to be holding it in with no clearance for a screwdriver.
 

·
Banned
Joined
·
4,142 Posts
Last time i asked i was crucified.......and then it was brought to my attention later i had asked before......

Boy how the times change.

I have asked once/
 
1 - 20 of 26 Posts
Top