Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
473 Posts
Discussion Starter #1
About two weeks ago I lost all gears while driving.
Checked cables there isn't anything out of place, also I still have bushing in place on transmission side. At a loss here.

Clutch is 14k miles old, brake master cylinder was done aswell. No noticeable leaks under clutch pedal. Car only has about 84k miles.
I plan on changing out shift cables also getting a sts and all bushing. Since I had the car never felt good crisp shifts and occasionally locked out of 3rd gear as if it hit a wall for a second.

Still haven't gotten around to jacking the car n checking below. Any suggestions would be great.
 

·
Registered
Joined
·
3,080 Posts
Why are you finally asking for help?

What clutch do you have in it?

And if you have nothing I'm going to say clutch.

Can you put it in first or second and get it to move at all. Even up to 5k rpm.
 

·
Registered
Joined
·
3,080 Posts
Also go to nightly boredom thread in Houston. Lots of svt guys there. We are willing to help a fellow fanatic. Also we have monthly meets.
 

·
Registered
Joined
·
473 Posts
Discussion Starter #4
The clutch is oem luk, everything replaced. Bearing, flywheel, plate, pivot also done was oil seal. Just for good measure.

Car has no hesitation rev to 7k. If I put it in 1st and let off car doesn't die. Tried 1-3 n reverse doesn't move. No grind sound or any when clutch pedal is depressed.

Only if I do not press clutch pedal down and try to force it into gear it makes a noise like hitting gates. But I don't plan on forcing it into gear.
 

·
Premium Member
Joined
·
1,625 Posts
With the car off can you put trans in all gears or do any give you trouble? Where abouts are you in Houston?

Im wondering if one of the cables popped of the trans side.
 

·
Registered
Joined
·
473 Posts
Discussion Starter #6
No problem shifting gears. Even able to move from trans side. That's why I'm stumped.
North off 45, airline
 

·
Registered
Joined
·
3,080 Posts
Ok, about 5-6yrs ago I bought an OEM clutch kit from ford cause my sister worked there i got a great deal. Anyhow somehow on a stock setup I was able to rip the scenter spline out of the clutch, don't ask me how. But that sounds like what we have going on here.
 

·
Registered
Joined
·
473 Posts
Discussion Starter #9
Well the other day my uncles mechanic was near so he checked it out and claims it to be the transmission.
He went through every gear and it made a werid noise it didn't before.
I don't think it is the Tran because I'm sure my car would of made a dramatic noise the day of the brake down. Are these trans know for going out, only have 84k miles.
 

·
Registered
Joined
·
2,807 Posts
have you tried to shift into gear right at the tranny?
with the engine off, you can reach under the airbox and try all the gears. if that engagment is different than what you can do from inside the cabin, then you have a cable problem.

with the car actually in gear, you should be able to test if your clutch is slipping.


to test if your clutch is not disengaging, here is a dangeresque test.

with the car in gear. push the clutch and try to start. if is is the clutch/throwout, then the tranny will still be engage and the car will lunge forward.
 
1 - 10 of 10 Posts
Top