Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
OK, so i normally don't ride my svt rough so stuff like this doesn't happen... but the first thing i noticed is when trying to shift into reverse, it just stayed in first... all the other gears it goes into fine... but the stcik is very loose, to the point your in first and it almost feels like it could be in fifth... i saw a few posts before about an orange clip... would that have anything to do with this?


and of course [ffrocks]
 

·
Lurking
Joined
·
1,999 Posts
you could have done what i did and bent the shift fork and if that's the case you have to replace the trans. now as long as you don't have a short throw shifter of SC- turbo on your car and are still in the 100K mile warranty you should have to only pay $100.00 for the new trans.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
you could have done what i did and bent the shift fork and if that's the case you have to replace the trans. now as long as you don't have a short throw shifter of SC- turbo on your car and are still in the 100K mile warranty you should have to only pay $100.00 for the new trans.
wait...[vommit] what? this is a little different the a quick fix... how do i know if the shift fork is bent? how would this of happened or what are the symptons?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Figuring two postings are better then one... which way do you move the cable under the orange clip? i almost lost my fifth and sixth gear by pushing it into the cable linkage, and pulling it out still didn't give me reverse... help?
 

·
Registered
Joined
·
3 Posts
Had The Same Issue With My 02 And It Turns Out The Black Plastic Grommit That Screws Together About Six Inches Back From The Tranny Was Cracked So A Little Gorilla Tape And I Was On My Way. The Detent Plunger Is Hit And Miss Trial And Error I Just Lucked Onto The Proper Setting Good Luck
 

·
Registered
Joined
·
218 Posts
could also be the bushing at the shifter. Mine broke and i lost 5,6 and i think reverse and the shifter moved from the 1st to 5th position without changing gears. its a little plastic bushing that cracks then falls out.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
Actually i discovered the problem. it was the small plastic peice that allows you to shift into reverse, that moves the right cable over... without the plastic piece the ball bearing would pop out and not shift the reverse. $8 from ford, so i'm hoping this is it. But one question still remains. my shifter is still loose. any one know how to tighten the shifteer so there is less play in it?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #10
Actually i discovered the problem. it was the small plastic peice that allows you to shift into reverse, that moves the right cable over... without the plastic piece the ball bearing would pop out and not shift the reverse. $8 from ford, so i'm hoping this is it. But one question still remains. my shifter is still loose. any one know how to tighten the shifteer so there is less play in it?
So I put on the new plastic piece on. and the ball bearing is still popping out... Now when it's cold, my reverse still works... but after i've been driving a while, it will just pop out... due to the heat allowing the plastic piece to flex... anyone have a solution for this? been thinking about getting the after market reverse shift, like VW's have... anything else come to mind?
 
1 - 10 of 10 Posts
Top