Focus Fanatics Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi! Been reading threads for awhile but first time poster. While driving our 2013 Focus Titanium periodically the unlock/lock button will cycle lock/unlock rapidly for minutes at a time. You here the click-click-click.

It happened periodically a few years ago and then again today. I searched threads but haven't seen it, have others experienced this issue?

Car alarm Gadget Everyday carry Audio equipment Communication Device
 

·
Registered
2013 Focus SE gray 5 spd hatch
Joined
·
1,741 Posts
Perhaps the remote itself is the issue. Have you tried using the other spare remote? If it never happens with another one then you found the problem.
It could be due to the module that controls the auto lock function though. I believe that's the BCM(body control module).
 

·
Registered
Joined
·
18,241 Posts
It can be the latch assembly run dry of grease too and you may feel it if the button is a little stiff. The latch has limit switches inside which in a perfect greased world the internal parts move the full degree they are supposed to to turn the function fully off. With no grease some parts move almost all the way but just barely hit the limit instead of fully and then they will erratically do that with autolock coming on or hitting a bump. I thought it sounded like a machine gun, the lock button would be rapidly jumping both ways like invisible man doing it on earlier model.

I removed latch and disassembled it to grease it and problem gone now for years. Be warned though, the latches are intended to be bought new, they are not designed to ever come apart.
 
1 - 3 of 3 Posts
Top