Focus Fanatics Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
I have a 2004 Ford Focus 2.3L with 2300 miles on it and I have a strange problem. The car ticks, it sounds like a lifter tick, rev the engine and the tick goes with it but it's only audible when inside the car. Sometimes its a soft tick, sometimes its a LOUD tick and other times the engine sounds perfectly fine. Anybody else have similar problems or any ideas on what this is?
 

·
Sückn' n Blown
Joined
·
7,747 Posts
My old Zetec did it, so does my PZEV.
 

·
Registered
Joined
·
23 Posts
what your probably hearing is either the injectors fireing or the air injecting from the emissons if you have the pzev.
 

·
Registered
Joined
·
1,236 Posts
Well, it probably isn't lifters ticking because there aren't any lifters. The PZEV er Duratech uses a bucket-and-shim setup so the cam lobes work directly on the valves. They call it "DAMB" (direct acting mechanical buckets) in the press release that can be found here:

http://www.focusfanatics.com/news/view.asp?linkid=309

Mine ticks a bit also. I figure it's just injectors; there is no indication whatsoever that there's anything wrong so I don't worry about it.
 

·
Registered
Joined
·
3 Posts
I have a 2000 ZX3 and the tick'n has plagued me from day one... in fact Ford had my car for a week try'n 2 locate it. But then my car was also in for one of the 6... no, make that 7 (latest -- fuel pump) safety recalls... had a nice F-150 Lariat for the week for free!!! It's been a great car... just hit 68K

But I've got a new set of problems... look under "Excessive engine vibs" and "Up in Smoke"
 

·
Registered
Joined
·
270 Posts
my PZEV has the ticks too i noticed much more when its COLD outside. im in MA and its Freezing!!!!!
 

·
Registered
Joined
·
1,236 Posts
Millertyme said:
my PZEV has the ticks too i noticed much more when its COLD outside. im in MA and its Freezing!!!!!
Well damn, I just heard it this morning for the first time myself. It is louder than an injector noise. And it is cold - 9F where I live (Connecticut). I didn't much feel like pulling over and popping the hood tho'.
 

·
Registered
Joined
·
135 Posts
breaking in the engin rproperly might be the problem. it is commom knowledge amongst the older crowd 40+ that an engine has to be broken in properly. this gives the engine time to get use to all of its moving parts(pistons/rings, cam/followers) time to wear into each other properly. if you bought the car and smashed in it from day one you might have worn something down without knowing it. i drove my car for 3k miles without taking it above 3500rpm and it is quiet as a mouse. or ford put it together wrong.
 

·
Registered
Joined
·
34 Posts
Modern engines require very little breakin, because tolerences are closer then older cars. However, it never hurts.


I fallowed proper breakin procedures, and I have "ticking" aswell.
The reason some people dont here it is because they may selectively not here the ticking, or don't here the same noise. Every focus I have heard, has had the same ticking noise.



Nothing is wrong with you car, the ticking is normal.


Pzev
 

·
Registered
Joined
·
466 Posts
i have a zetec and a duratec. they both tick.
 

·
Registered
Joined
·
40 Posts
Mine just started to tick after messing with the intake.

I was kinda trying to put a cone on the maf it didnt quite go on ez so i used a little screwdriver to help pry it on a little and perhaps a little shaving fell in the cone and is now in my intake:(

At first, I told my cousin to leave the screen on so we did then after an hour or so he says i should take out the screen to have less restriction so we did.

Then it starting to rain hard and i couldnt drive that night cause the cone seemed to be in spot where water would likely soak it. The next morning he came over i told him not to touch it so i drove to ahahiem to buy a focusSport cool-sport and install it myself.

So the question of the day is.....
Could a little plastic shaving be sucked in all the way from the cone filter up thru the TB into the intake system pluggin something up producing a little noise during acceleration.
(Sounds like my throttle needs wd-40 to stop the squeak)
 

·
Registered
Joined
·
1,236 Posts
2.3 wht zts said:
...So the question of the day is.....
Could a little plastic shaving be sucked in all the way from the cone filter up thru the TB into the intake system pluggin something up producing a little noise during acceleration.
(Sounds like my throttle needs wd-40 to stop the squeak)
Yes, a little plastic shaving could possibly be sucked in. But, will it plug something up? Well, it depends on the size. As long as it's small enough to get thru the intake valve, that sucker went up in flames instantly and ain't no way causing "a little noise during acceleration".
 

·
Registered
Joined
·
6 Posts
The tick most likely is a lifter tick, you have to consider that when things are cold and when they are hot the heat up, so if it is a lifter tick, itll most likely louder when its cold due to the camshaft not making full contact with the lifter 100% of the time. My zetec did this also, nothing to worry about, just annoying. The way to fix it is reshim the lifters. First you have to measure how much clearence you have between each lifter and the camshaft, then order the appropriate new shims for each one, remove the camshafts and replace. All and all its a pain in the ass, I just did it in school for something different to do, i went ahead and replaced the lifters while i was at it, but i also have 84xxx miles. But just about any engine out there will tick once they wear a little, nothing major just annoying.
 
1 - 20 of 26 Posts
Top