Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
743 Posts
Discussion Starter · #1 ·
I have a 2001 focus. My coolant is leaking some where, it only disappear when its driven. is it a faulty water pump, thermstat housing?? what a good way in dececting where is the leak? i know the subject was touched before, but nobody said anything about it
 

·
Registered
Joined
·
3,737 Posts
The only way to find out is a visual check. Just start looking very closely for either wet antifreeze, or a whitish, dried residual at the likely leakage areas. Some people have reported leaks from the Coolant reservoir under pressure, so check around and under there.
 

·
Registered
Joined
·
743 Posts
Discussion Starter · #3 ·
i got over 120k on my car so im going to start replacing lot of stuff. i want that to be the first things i replaced to fix the problem
 

·
Registered
Joined
·
491 Posts
You can have a shop pressure test the cooling system. This is a pump that screws onto the radiator neck and fills the cooling system with pressure and the anti-freeze will leak out where ever it's coming out.

If that doesn't work, you can buy colling system dye and a UV light. After the dye has mixed with the coolant and leaked out, you can go over the engine bay with the UV light and the dye will show up where it's leaking.
 

·
Late for Dinner
Joined
·
15,332 Posts
take a look at your tranny housing where it bolts to the motor, on the side the radiator is on. use a good light, betcha see a trail from the antifreeze. most likely dripping from the thermostat housing down onto the tranny. seems to have been a rash of people having the housing or the plug in the housing start leaking. if its the plug in the bottom its simple, just replace the oring. if its the housing, most likely its cracked and will have to be replaced.
who at ford thought a plastic housing would be good for a thermostat?
 

·
Registered
Joined
·
743 Posts
Discussion Starter · #6 ·
Thanks everybody.
 

·
Registered
Joined
·
5 Posts
im having the same issue ..ive replace the housing and it still leaks ...so i track my leak..from what im guessing its leaking at the bottom of the housing..under the radiator hose... im also think can it be the thermostat gasket cuz when i bought the new one they did tell me i need a new gasket around the new thermostat...so what i did was took that old one and put it on the new one..plz help!
 
1 - 7 of 7 Posts
Top