Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
My Focus is used and abused, used to be a corporate fleet car for 8 years before I acquired it. Externally it isnt the most appealing thing, but it's close enough.

This weekend I got around to dealing with the front end. The bumper has seen better days, and when I removed the shield and grille, the two center pins to hold the bumper on were missing. I fashioned some bolts I had on hand to reposition it back on, as well as repositioning my passenger side headlight and grille.

When I threw everything back together, of course things don't line up now. The bumper theoretically seems in the right position, and I've checked to make sure the headlights are in identical mounting positions, and the grille lines up to that "shield" that lies above it, which isnt connected/affected by the bumper.

The hood only protrudes over the passenger side of the car. There is some bumper damage on the driver side, and causes mounting over there to be a bit iffy, if that matters. Shown in the last pic.



 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
I took a quick look today, and it seems like it is possible, although I didn't look close enough to find any obvious damage/differences in the structure than I would consider normal.
 

·
Breathing. Alive?
Joined
·
3,108 Posts
It looks like the front was pushed in which caused it to fold up and lose their shape.
 

·
Breathing. Alive?
Joined
·
3,108 Posts
the bumper also looks like a slightly different color. like it was resprayed/replaced at some point.
Now that I look closely in the third pic, it does. A body shop could've done a job.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #7
THe third pic makes it look that way, but it is definitely the same color, this car hasnt seen any body work. It was a corporate fleet car in NYC, poor parking jobs and even worse drivers gave me the dents, but no body shop work. The bumper does have substantial paint chipping, but that's about it.
 

·
w/ my magic bag
Joined
·
29,468 Posts
If the hood is in alignment on both sides & front to rear, I'd say the bumper & light is tweaked.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #9
The hood looks to be in alignment the way it should.

When I was walking around the car a while back i tapped the headlight and it moved around, which is what prompted me to go in and tighten it up in the first place. The light now sits in the guide holes they are supposed to on both sides, and the grille is mounted even on both sides as well. Today I think I'll take out both headlights and check that the bumper is mounted up on the sides correctly.
 

·
w/ my magic bag
Joined
·
29,468 Posts
Two bolts up top & one down underneath the fender for the headlight. A repop bumper should do the trick. Is all the tabs on the headlights? More then likey the tap on the lower part of the light is broke.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #11
Top bolts are fine across the board.

The bottom/side bolt is missing on the passenger side. But the tab at the bottom of the headlight where it meets the grille is inside the appropriate mounting holes as well.
 
1 - 11 of 11 Posts
Top