Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter #1
I experienced a new MFT issue today. When I turned my car on it started playing the radio, not the iPod which I had been listening to the previous night. When I switched the source to iPod the screen changed but no info came up and nothing played. I hit the sync paddle and told it to play a song, it acknowledged and the song, info and album art displayed on the screen but it didn't start playing. The time counter didn't move I tried hitting play pause but nothing happened. When I hit skip track the info changes but still nothing plays. I tried resetting my iPod, trying other iPod, and an iPhone with no luck.

I then tried the Bluetooth Media Streaming, it switches and starts to connect then an error pops up and says phone disconnected and reverts back to the radio. It seems that both sources will not play any media.

Anyone experience this / have a solution?

Im hoping when MFT does one its mini restarts that will clear up the issues, but who knows when that will be.
 

·
Registered
Joined
·
155 Posts
Yes, I get the same bluetooth problem. I found that a master reset seems to clear it for a while. Turning off bluetooth indexing might also help. Though, I will just keep bringing it to the dealer until they fix it...
 

·
Registered
Joined
·
1,156 Posts
It sounds inconvenient, but I heard/read somewhere that you aren't suppose to just leave your iPod plugged in at all times...(overnight/shutting car off/on)...I don't know, I will have to look it up again [dunno]
 

·
Registered
Joined
·
1,878 Posts
I've had what I guess I can call "same but different". I generally leave it on my iPod but every now and then, I start up and it is playing the radio. When I switch to the iPod, I get a message on the screen that the iPod is disconnected. It plays music, the info is there (under the disconnected message that will not go away), steering wheel and voice controls work so clearly it is connected. I have to unplug it (I do this hot with no problems) and plug it in again to get the message to go away. The only way I can get rid of the disconnected message when it is truly connected is to actually disconnect, and then reconnect.
 

·
Registered
Joined
·
967 Posts
I've never been so happy I have a zune, you ipod users seem to have a lot of problems.
 

·
Registered
Joined
·
747 Posts
It sounds inconvenient, but I heard/read somewhere that you aren't suppose to just leave your iPod plugged in at all times...(overnight/shutting car off/on)...I don't know, I will have to look it up again [dunno]
I can tell you that mine is fine being plugged in all the time. MFT is a pile of crap though. Just do all the troubleshooting stuff and cover your bases.

1. do a master reset
2. pull the fuse, wait 15 minutes
3. restore your ipod/phone whatever

If none of that stuff works you better take it to a dealer. Hopefully an update comes out eventually that will make this process less of a pain in the butt.
 

·
Registered
Joined
·
967 Posts
I experienced a new MFT issue today. When I turned my car on it started playing the radio, not the iPod which I had been listening to the previous night. When I switched the source to iPod the screen changed but no info came up and nothing played. I hit the sync paddle and told it to play a song, it acknowledged and the song, info and album art displayed on the screen but it didn't start playing. The time counter didn't move I tried hitting play pause but nothing happened. When I hit skip track the info changes but still nothing plays. I tried resetting my iPod, trying other iPod, and an iPhone with no luck.

I then tried the Bluetooth Media Streaming, it switches and starts to connect then an error pops up and says phone disconnected and reverts back to the radio. It seems that both sources will not play any media.

Anyone experience this / have a solution?

Im hoping when MFT does one its mini restarts that will clear up the issues, but who knows when that will be.
Sounds like a problem with your ipod. like the connection isn't getting totally through. Have you tried switching cables or reformatting your device?
 

·
Registered
Joined
·
147 Posts
Discussion Starter #10
So I waited it out another day, and MFT finally did one of its mini restarts, and the problem when away! In the past most problems I've experienced have been solved by these mini restarts, unfortunately there doesn't seem to be a way to trigger them. You just have to wait for it to do it on its own. What I did the night before, which I think may have caused it to reset was I told it to do something (in this case connect to the phone) then quickly shut the car off. Basically catching it in the middle of doing something. So the system took a little while to shut off but when it came back the next morning it had reset itself.

Great system huh!

I can't wait for the rewrite.
 

·
Registered
Joined
·
20 Posts
by mini resets i think you mean the "Performing scheduled maintenance" screen that is the reboot screen. You can get it to do that by pulling the fuse from underneath the glove box (refer to the manual and this forum for the directions). I had the bluetooth problem you had a week or so back, and actually found this forum looking for a solution for it (the fuse reset is what worked and I have been trouble free since then)
 

·
Registered
Joined
·
147 Posts
Discussion Starter #12
by mini resets i think you mean the "Performing scheduled maintenance" screen
No not that restart, this one is smaller and is barely noticeable.

I find that every couple days (the frequency is random) that the system does a mini restart. The only way I can tell when it has done this is by the home screen. Normally I have it on the Wallpaper home screen, when it does one of these mini restarts it reverts to the 4 corners look. Also it takes a few seconds to boot up, and usually sync does one of its safety announcements.

I see these every 2-3 days, it doesn't really impact me and it seems to clear up most issues. Unfortunately I cant figure out how to just trigger one of these manually.

I haven't had to do a Master Reset in months, and I've only gotten the "Performing Scheduled Maintenance" restart twice since I've had the car.
 

·
Registered
Joined
·
1,255 Posts
No not that restart, this one is smaller and is barely noticeable.

I find that every couple days (the frequency is random) that the system does a mini restart. The only way I can tell when it has done this is by the home screen. Normally I have it on the Wallpaper home screen, when it does one of these mini restarts it reverts to the 4 corners look. Also it takes a few seconds to boot up, and usually sync does one of its safety announcements.

I see these every 2-3 days, it doesn't really impact me and it seems to clear up most issues. Unfortunately I cant figure out how to just trigger one of these manually.

I haven't had to do a Master Reset in months, and I've only gotten the "Performing Scheduled Maintenance" restart twice since I've had the car.
Hi, gullwingdmc!

I'd like to look into your concerns further. Please PM me your VIN as well as the type of iPod you're using.

If anyone else has any SYNC or MyFord Touch-related questions, shoot me a PM.

Jaclyn
 
1 - 13 of 13 Posts
Top