Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
So, I have a 2001 Lx and i bought a new wiper switch that has an adjustable delay. The car that i got the switch out of was a 2002 Se. I plugged it in and the wipers work correctly, but the delay does not. I see that my connector is missing two wires, pin 1 and 5, looking at the contacts on the "new" switch this pins definitely had the correct wires because i can see the marks. I have already replaced both of the wiper relays, i replaced them with the two separate ones instead of the giant single one. I then bought another wiper switch and still no adjustable delay... I have no clue what to do or where to go from here. Do i need any other parts or is it just impossible to do on my car? I think that i will go back to the junkyard that i pulled the last switch from and see where/what those two wires that i am missing in my connector go to. anything helps, Thanks!
 

·
Premium Member
Joined
·
44,595 Posts
Yup, from what you mention it doesn't sound like your car is wired up for that intermittent switch.

Looking up a wiring diagram might tell you where the differences lie & how much work it would be to retrofit it.
 

·
Taciturn. Your turn.
Joined
·
2,213 Posts
From my junkyarding experience the 00-01 cars have MUCH different wiring and electronic gear in them. I don't think the early cars had a centralized Body Control Module (BCM) like in 02-up to control functions. So try pulling a switch from a 00-01, if that was an option back then.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
Sniper Focus, I am going to go back to the junkyard tomorrow (if they are open) and track the wires that I don't have to see where they go... Might just have to pull the pigtail and transfer it to my car. I looked for wiring diagrams, but I couldn't for sure find the right one and even if I did I'm not sure i could even follow it. I am not to great with wiring or circuits.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5
Quick update: I went to the junkyard today and found a car of the same year as mine (2001) that has intermittent wipers. It had all ten wires in the wiper switch plug while mine only has eight. I then traced the wires back all the way to the fuse panel, there is a solid white wire in pin 1 and a white wire with a red stripe in pin 5, or the other way around. i took the pigtails from that car and am going to use them to wire those two wires into my fuse panel, hopefully that works, if not then I might just have to give up. I will make another update when I have a chance to do that wiring, most likely next weekend. Any input is much appreciated!
 

·
Registered
Joined
·
35 Posts
Discussion Starter #6
I cracked it! I found where the missing wires went to the fuse panel inside the car and all i had to do was wire it and it works. I now have intermittent wiper control.
 

·
Premium Member
Joined
·
44,595 Posts
Good work, post up details for others if you can.
 

·
Registered
Joined
·
14 Posts
I cracked it! I found where the missing wires went to the fuse panel inside the car and all i had to do was wire it and it works. I now have intermittent wiper control.
Please share bud. This would be a nice little mod for me. I am more than competent to do the work, just need to know where the wire goes too.

Thanks in advance,
Dave
 
1 - 10 of 10 Posts
Top