Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Around September my car started having an intermittant cold start problem. It always started but seemed as though it only just had enough power to do so, always doing so reluctantly on a single turn of starter not constant turning before firing.This only happens on the first start of a new day. I thought it was a battery problem so I got it tested. It passed but only just. I got myself a new battery but the problem has now gradually started coming back. So far it has always started but this morning I put the key in the lock (my wife uses the key fob one)to open the door and at first thought I hadnt locked it as nothing happened as I tried the handle and it was still locked. About 5 seconds later as I was about to try again, it opened. When I went to start the engine,it was really low on power it gave the impression that it only just had enough power to start, probably a second attempt would not have been possible (same single turn not repeated turning). I have just got the battery checked and this new one is now borderline. The Alternator is slightly overcharging and giving 14.8. Any ideas? If it is a starter motor problem why the rapid power loss? If alternator why showing overcharge? Confused...
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Think I've got to bottom of this. Boot interior light could be staying on (see boot switch/interor light/dash indicator thread)
 
1 - 3 of 3 Posts
Top