Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I have just driven to Clacton and back to Ashford in kent, a distance of about 200 miles,and have noticed a missfire, at about 2500 to 3000 rpm, it fells as if I have taken my foot off the throttle, as the engine slows rapidly, if I lput my foot down slightly it picks up and normal driving is resumed for about another 10 or so miles, until it happens again,I have changed the spark plugs and air filtre new oil and filtre I'm not sure where to go next, do I go coilpack and leads or tps , there is no showing of the engine management light, so I'm not thinking crankshaft position sensor, can anyone out there help before I start spending loads of cash chasing the unknown . .. Cheers Tony
 

·
Registered
Joined
·
17,163 Posts
The idle should be messed up if it's that.

Could be plug wires, yanking them to change plugs doesn't make them work any better if they are old. The coilpack commonly cracks very small cracks on these to misfire too, a coil is considered a tuneup item just plugs on these. They go bad really often. Pull coil and look for fine cracks in the plastic, you almost always find them.

If light throttle and misfire, commonly ignition especially if it gets slightly better at more throttle.

What about fuel filter? If using ethanol in the fuel like here they clog pretty easy and can do that.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
I knew that would happen!!!

Having taken heed of all suggestions on here,and changing the HT leads and coilpack, the missfire still remained,so I went to the fuel filter next, and changed it problem solved ! I've had the fuel filter in the shed for months, bought by my son for a car he no longer owns,so it was a free fix apart from the £40 for the coil and the £20 for the leads, so here I go again £60 spent for nothing,....nothing change here then....
 
1 - 5 of 5 Posts
Top