Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I recently did a engine rebuild on my 2004 focus svt. I did everything myself which went very smoothly. Got motor all back together and in the car and started right up no problems. Let it run to seat everything in and yesterday I started it and realized it didn't rev up right and didn't sound right so I pulled the valve cover and noticed that it jumped time by 2 teeth on the intake cam....before I tore the motor down I noticed that when u put a ratchet on the vct cam gear that it would rotate counter clockwise about a half of turn and I know that that is for the vct to engage....After I noticed that the timing was off I also noticed that I am no longer able to rotate the intake cam gear counter clockwise without it turning the whole cam....it almost is like the cam gear is locked up and isn't letting vct engage...Please help!!!!!
 

·
FF Affiliate
Joined
·
31,175 Posts
Are you checking this on the bolt behind the plug , if so thats only going to move the cam unless your going both directions , if you take the belt off you should be able to move the outer hub by it self and not move the cam

Tom
 

·
Registered
Joined
·
262 Posts
Are you checking this on the bolt behind the plug , if so thats only going to move the cam unless your going both directions , if you take the belt off you should be able to move the outer hub by it self and not move the cam

Tom
i think this is cboyd-svt, fishing for more info, someone help this dude sort this [joke]
 

·
Premium Member
Joined
·
44,595 Posts
Not a good guess.

Both from North America is a close as it gets, different countries & issues.

Poor j/k
 
1 - 5 of 5 Posts
Top