Focus Fanatics Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
1,091 Posts
Discussion Starter #1
Wewt, finally got my Volant intake installed tonight. Bought it used in great condition from a fellow fukus driver for 125, got a $10 K&N recharger kit, took about an hour to install and overall i'm happy. Didn't really notice a big difference in power but surely noticed some major sound difference when i opened it up. With a borla exhaust and a volant intake, sure does get loud. wewt! i'll put up some pictures soon.
 

·
Registered
Joined
·
1,091 Posts
Discussion Starter #3
hey focal, i have a really good question for you. Lately i've been having a really bad idle, even before i installed my intake and my autostart/alarm. When I went into gauge test, at a warm idle Out of gear, the rpms would range from about 650 to 820 and go up and down and the engine would hesitate pretty badly. Have you ever heard of this issue? I still have the stock ignition system, run 87 octane, and have about 17k miles. The only other mod's i have done are the focus central 2pc pulley kit and catback. What really sucks is the autostart will automatically turn off if the volts get too low, and if my idle jumps up and down as it's doing now, my car only stays on for a matter of a few minutes before it shuts off.
 

·
Registered
Joined
·
1,091 Posts
Discussion Starter #5
I took it to the dealer monday, no codes showed up at all and they couldn't find a single thing wrong. I personally know most of the service and mechanics there so I believe they treated my car with a bit better care than they would any other, so if they can't find anything, i'm stumped.
 

·
Registered
Joined
·
4,779 Posts
Well I have seen cases where a DPFE sensor is bad but hasn't thrown a code yet. I will tell you alarms are a PITA and have caused many problems. Who put in the alarm?
 

·
Registered
Joined
·
697 Posts
im looking for a used volant or FC CAI anyone know? keep your eyes open
 

·
Registered
Joined
·
456 Posts
Wait until you get a 65mm TB, that is nice in combination with the volant.
 

·
Registered
Joined
·
697 Posts
i got one of dose lol but i want a FC cai or volant, can you guys keep yours eyes open?
 

·
Registered
Joined
·
456 Posts
yeah, i'll PM you if I see anything
 

·
Registered
Joined
·
697 Posts
ty, sorry for killing your post CowsGoMoo
 

·
Registered
Joined
·
1,091 Posts
Discussion Starter #12
ANother question, how do you clean a dirty MAF? I think my MAF may have gotten some oil on it from the filter, possibly, any way to clean that out? I'm getting a very wierd and hesitate idle now, even more wierd than before i put the intake on.
 

·
Registered
Joined
·
697 Posts
q-tip and rubbing alcohol......if you so this be very very gentle on the sensor its just a peice of film. or you can use a air compressor and blow it out
 

·
Registered
Joined
·
116 Posts
hey cowsgomoo, it might be your pully. Some people complain of a bad idol with the more agressive pullys but i've never heard of them stalling. Also the owners manual says not to add an autostart to your car because it could compramise the ignition. jsut some things to think about.
 

·
Registered
Joined
·
1,091 Posts
Discussion Starter #15
Yea, i figured the UDP being the first issue since it was giving me low voltage. Then i was thinking the alternator was going bad too. Then my batter went dead one night, i'm not sure if it was my fault or not, but that has me thinking. The idle was bad before i put the autostart and ignition on, now it's just worse. I'm definetly thinking the alternator is going bad though because i'll be at idle, turn my wheel and my rpms will jump from 640-850 range all the way up to 1.5k and go back down when i let off the wheel. My car is really acting up, bah!
 

·
Registered
Joined
·
10,024 Posts
SceviourZX3 said:
q-tip and rubbing alcohol......if you so this be very very gentle on the sensor its just a peice of film. or you can use a air compressor and blow it out
i dunno bout the air compressor idea.......better stick w/ the q-tip
 

·
Registered
Joined
·
697 Posts
air's being pushed through it and high speeds already. i dont see why not?
 

·
AKA Toyotech
Joined
·
4,043 Posts
NOOOOOOOOOO...DO NOT use an air compressor to clean it...the maf is fragile...not something you throw 100+psi of pressure air through a small nozzle.

cow: could be your IAC could use a cleaning
 

·
Registered
Joined
·
4,779 Posts
Sceviour the air moving thru the MAF is like a breeze compared to the velocity of air coming out of a compressor nozzle.

That is crazy.
 
1 - 20 of 23 Posts
Top