Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Got the new OBX header for my MK3 18 S installed today. Was easy up until I had to join the flex pipe to the exhaust. I think I might have either tugged too hard getting the pieces together and knocked something around, or when I removed the OEM header I might've pulled a heatshield or something.

The video below is me starting the car, driving it down the block up to about 3rd gear IIRC.


Any ideas? It's the worst at start up and warming up. After a minute or two it's bearable. I'd say after the car is warmed up, it's not as common or as loud as it is at start up.

I'm planning on getting back under the vehicle monday when it's daytime.
 

·
Registered
Joined
·
4,280 Posts
Got the new OBX header for my MK3 18 S installed today. Was easy up until I had to join the flex pipe to the exhaust. I think I might have either tugged too hard getting the pieces together and knocked something around, or when I removed the OEM header I might've pulled a heatshield or something.

The video below is me starting the car, driving it down the block up to about 3rd gear IIRC.


Any ideas? It's the worst at start up and warming up. After a minute or two it's bearable. I'd say after the car is warmed up, it's not as common or as loud as it is at start up.

I'm planning on getting back under the vehicle monday when it's daytime.
Check your heat shields.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Was raining so I said the hell with it and took it to a muffler shop I knew would be cheap.

Found out it was running against the rear cross assembly. Placed some spacers and it’s gone now.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #4
Still get a little bit of rattle/creak when I accelerate fast from a stop. Gonna put it on jack stands this weekend and double check and I have an aftermarket RMM coming in so hopefully that will mitigate some of the movement.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
Installed the Hardline Class 2 (Aggressive) rear motor mount, replaced the disposable header to exhaust gasket with an OEM one, and cross torqued the bolts on the header to exhaust pipes (one bolt and nut in one direction, the other fed in the opposite way) and that removed that last of the rattle I had. Finally!
 
1 - 5 of 5 Posts
Top