Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
I installed some new headlights that use two H1 bulbs on each side instead of the normal one 900x bulb on each side. Does anyone know if there is a way to make it so that when I turn the high beams on it keeps the low beams on as well as the high beams? Can I do this or do I have to wait for the bulbs to warm up each time I switch between high and low beams (I have HID low/high).
edit: I have a 2003 Se sedan with the 2.0 zetec if that matters
 

·
Registered
Joined
·
84 Posts
Hey. Saw your note while looking to see if anyone responded to my problem with the headlights. I just put the DEPO replacement HID lights on my SVTF and the HIDs stay on when I hit the high beams. The old Hells lights kicked the HIDs off. I don't know what is different between the 2 housings. Still trying to figure it out, but the wiring may be different for some odd reason. Don't know why.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
Well I did notice when I was installing my new housing that the new housing had 5 (I think) pins in the connector and the old housing had 3 (again, I think) but the plug that goes into the housing only had 3 connectors, or whatever it is. So, those extra connectors aren't doing anything for me since they are not connected to anything. I just really want the low beams to stay on because it's annoying as hell waiting for them to warm up as I am driving down the road, and I have problems seeing at night.
 
1 - 3 of 3 Posts
Top