Focus Fanatics Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Just installed lightly used optima yellow top lightly used battery in trunk with a $20 stinger 80 amp battery isolator connected via 8 guage cable. This is mostly so I can run 5 channel amp, sub, and capacitor off of 2nd battery.

Awhile back the 2nd battery stopped chsrging, met by me finding loose wire and securing it better. The capacitor had a digital voltmeter Aswell, and the volts would just increase to 10.9 i think and no more. Since then I secured all wires again much better and installed digital dual volt guage up front which reads 11+ volts while running car, with the capacitor guage turning off (I assume when reaching proper voltage 11+ volts maintained). Now while engine running dual batt guage reads 14v main battery, and 11.9 volts aux battery. Does that sound right? Just started car and it's reading 13.5 v main, and 11.5 v aux, with heater fan blasting full.
Motor vehicle Automotive lighting Vehicle Automotive exterior Gas
 

·
Registered
Joined
·
85 Posts
What would you check first? The battery isolator?
What voltage are you reading right at the battery? Before you try to figure out what's going on, put the low volt battery on a plug-in charger before it gets ruined. A fully charged battery after a few hours of rest should read 12.6 - 12.9v without any charging or discharging going on.

It seems like your wiring isn't correct with the battery isolator causing it to be completely islanded like a battery sitting in the trunk on its own and not receiving any charge at all.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Ok I ran another 4 guage additional wire to the back and drove some miles @ 40 mph and now main batt reads 13.5 and aux reads 13.3 to 13.4, I imagine they would charged higher if I had kept going but I realized im low on gas and everything is closed untill tomorrow (it's late here). Oh I ran an extra negative cable to ground also. When I shut down car main batt read 12.6, aux 12.5. Finally already progress. What do you take from this? Before the wire addon, the main batt ran at I think 14? Aux 10.5 steady. I forget what main battery read when I turned engine off, although I know it was higher than now (12.6). Thx in advance.
 

·
Registered
Joined
·
85 Posts
Ok I ran another 4 guage additional wire to the back and drove some miles @ 40 mph and now main batt reads 13.5 and aux reads 13.3 to 13.4, I imagine they would charged higher if I had kept going but I realized im low on gas and everything is closed untill tomorrow (it's late here). Oh I ran an extra negative cable to ground also. When I shut down car main batt read 12.6, aux 12.5. Finally already progress. What do you take from this? Before the wire addon, the main batt ran at I think 14? Aux 10.5 steady. I forget what main battery read when I turned engine off, although I know it was higher than now (12.6). Thx in advance.
That's a situation you should charge up all night using a wall plug charger. Everyone should have one. Alternator isn't meant to restore a fully emptied battery. After doing this, and either of your battery drops in voltage past below 12.6v overnight, then you have excessive draw (something stuck on).

Check the installation manual for your battery isolator. double check everything for installation error. Are those some Amazon/eBay item? Don't discount the possibility of poorly written manual.
 
1 - 6 of 6 Posts
Top