Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Just a general question about sync. I have a Apple Nano with about 550 selections on it. I have linked it with my #1 USB port. So far, it has taken one hour and forty minutes and it has not finished indexing. I know that after this is done, it still has several steps to take. How long should approximately 550 selections divided into 21 playlists and about 20 podcasts take. I know this seems a lot and maybe it is, but give me a break.

Also, when I shut the engine off, please tell me the indexing will take up where it left off, and that it won't start over again.

One day later, all is well. Read reply below.
 

·
Registered
Joined
·
227 Posts
Hi Lakeguy [welcome]


550 tracks isn't that many, and shouldn't take that long. If the system never stops the "Building Media Commands" process then it usually means there's something wrong with one or more tracks, such as missing tags, how compilation albums are stored, a corrupted file, an unrecognized symbol, stuff like that.

Have you run Syncmyitunes yet?

In order for Sync to interface with your music via voice, you need to make sure your music tracks are organized and tagged properly (you can use SyncMyiTunes or something more powerful). SyncMyiTunes will catch the easy stuff, but not necessarily the more difficult things.

Syncmyitunes is found at SyncMyRide.com, they have a version for Windows and Apple.

What Sync does is scan all your music files and builds media commands that serve as the interface (the connecting path) between your voice and the music files.

If your music is missing tags, or in the wrong format, or if you have some corrupted tracks, media commands can't be built. If media commands aren't built, there won't be a connection from your voice to the music track.

Do a hard reset of your iPod before starting and also once a week or so to keep your iPod clean.

Here is an old thread on building media commands, there are lots of cool people here who can help!

http://www.focusfanatics.com/forum/showthread.php?t=267464&highlight=building+media+commands
 

·
Registered
Joined
·
1,878 Posts
Hey Lakeguy,

No that is way too long. I have a 120gb iPod with a little over 6,000 tracks and it takes 23 minutes to index/build media commands.

This thread is helpful as well. I would take the time to read through both this one and the one JessicaTi mentioned above. They both contain a good amount of information, tips and tricks, etc. from a lot of us that were working through the problems at the time.

http://www.focusfanatics.com/forum/showthread.php?t=266543&highlight=ipod
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Thanks so much to both of you for your replies. I erased all material on the nano and reinstalled. This time the sync accepted it very quickly, and while the voice not not seem to respond quickly, it is accurate. I'll spend some more time learning the commands and I'm sure things will improve.

I spend some time reading about the new focus cars. So far, 230 miles, am very impressed with none of the problems others have had. Varying between 55-70, came home with 37.1 for mileage.
 
1 - 4 of 4 Posts
Top