Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter #1
I just noticed this quirk, but I started noticing that my car no longer fires up illuminated entry on the first hit of the unlock button on my key remote, usually during a cold start in the morning or hours after last use of the car.

- Hit the UL button once, driver door unlocks, but no indoor illumination.
- Hit the UL button twice, all doors unlock, indoor illumination.

The kicker is that, when I hit my lock button twice, then hit the unlock button once after seconds of the lights dimming, the illuminated entry will work on the instant (with only the driver door unlocked).

Any of you guys have similar issues?
 

·
Registered
Joined
·
313 Posts
Haven't noticed, I get off at 9 tonight and the car hasn't been driven for 9 hours at that point, I will be sure to pay attention and let you know.


Sent from my iPhone 4S
 

·
Registered
Joined
·
967 Posts
No issue here.

Sent from my Telus Samsung Galaxy S Fascinate
 

·
Registered
Joined
·
313 Posts
Nope none here either.


Sent from my iPhone 4S
 

·
Registered
Joined
·
1 Posts
I just noticed this quirk, but I started noticing that my car no longer fires up illuminated entry on the first hit of the unlock button on my key remote, usually during a cold start in the morning or hours after last use of the car.

- Hit the UL button once, driver door unlocks, but no indoor illumination.
- Hit the UL button twice, all doors unlock, indoor illumination.

The kicker is that, when I hit my lock button twice, then hit the unlock button once after seconds of the lights dimming, the illuminated entry will work on the instant (with only the driver door unlocked).

Any of you guys have similar issues?
I am having the same issue with mine. It does the exact same thing. Now that I know I am not the only one, I am going to mention it to my dealer. I will respond with their answer.
 

·
Registered
Joined
·
1,159 Posts
I just noticed this quirk, but I started noticing that my car no longer fires up illuminated entry on the first hit of the unlock button on my key remote, usually during a cold start in the morning or hours after last use of the car.

- Hit the UL button once, driver door unlocks, but no indoor illumination.
- Hit the UL button twice, all doors unlock, indoor illumination.

The kicker is that, when I hit my lock button twice, then hit the unlock button once after seconds of the lights dimming, the illuminated entry will work on the instant (with only the driver door unlocked).

Any of you guys have similar issues?
Didn't test it in your scenario, but I set mine to "one touch opens all doors" since the begining and I have no problems at all.
 

·
Registered
Joined
·
2,654 Posts
My previous car would do the same thing, especially with the front/rear flashers when locking/unlocking with different scenarios... one click two click, unlock immediately after lock, who knows, I never bothered with it cause it didn't impact anything important.
 

·
Registered
Joined
·
11 Posts
When I unlock my doors the only lights that don't work are the turn signals in the mirrors. If I press unlock again after waiting a couple of seconds they work. I think it started after a PCM update for low washer fluid indicator not working, I know they worked before that. Just had TSB 12-5-5 done yesterday and still the same problem. Hopefully it's a setting the dealer can change.
 

·
Registered
Joined
·
12 Posts
I just noticed this too. I used to have mine set to open all doors on one button push, but after the latest transmission service bulletin, the car reverted to one click for the drivers door, two for the car. Not sure if its intentional, but I'll bring it up to the service manager and see what he has to say
 

·
Registered
Joined
·
62 Posts
I noticed the same thing. Sometimes two clicks of UL button still don't trigger the dome light. I don't care too much anymore after spending quite sometime trying to figure this out. The bright blue light coming from the screen is good enough.
 

·
Registered
Joined
·
41 Posts
I don't think it's a quirk but a feature of two click/unlock. I suppose the idea is to enter the car with the least amount of attention by only using the floor lights.

Anyway, I greatly prefer the "one touch opens all doors" feature and a side benefit is the dome light is always activated.
 

·
Registered
Joined
·
936 Posts
Seems a bit odd to me. As others have mentioned, I noticed the mirror signals don't flash upon first unlock, which seems normal. Only reason I can think of is so people don't think you're merging into traffic or something, I don't know.

I disabled the interior overhead LEDs, as well as enabled single-click unlock-all by holding lock and unlock together for about 5 seconds. The car looks so much nicer at night when lit by the puddle lights and interior ambient LEDs and dash lights.
 
1 - 12 of 12 Posts
Top