Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1
I've noticed for a good while now that my car seems to have an idle drop after fill up. It'll do this at stop lights for the first ~15 miles. I've tried different gas stations to see if there'd be a difference but this happens every time new gas is introduced to the system. I always run premium (92-93), have an ebay intake, mk2 header, and mbrp center exit catback. I've had Tom's tune for about 10 months and have noticed it with that as well.

Currently I'm running stock tune as I just had a tcm update and am waiting on SCT to get Tom an updated strategy so he can send a new tune file.

Is this just the computer recalculating timing for the "new" fuel or is this something different? Maybe spark plugs or intake sensor?

Thanks

Cuyler
 

·
Old Phart
Joined
·
44,596 Posts
Let's see;

These share the common issue of raw fuel possibly getting in the vapor canister if 'topped up' when filling.

They have a possible purge valve failure that leads to a collapsed fuel tank, that can even exacerbate the first issue - any sign of smaller fills than expected? Fuel gauge seem 'off'?

Either of those possibilities fit?

There's a couple to start.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #3
Let's see;

These share the common issue of raw fuel possibly getting in the vapor canister if 'topped up' when filling.

They have a possible purge valve failure that leads to a collapsed fuel tank, that can even exacerbate the first issue - any sign of smaller fills than expected? Fuel gauge seem 'off'?

Either of those possibilities fit?

There's a couple to start.
I think this is the case then! With the low fuel light on i can only put in about 10.5 gallons if I'm remembering correctly.
 

·
Old Phart
Joined
·
44,596 Posts
That could be borderline for meaning something, if it's CHANGED from the usual amount it prev. typically took it IS meaningful.

There are some good threads with details in the MkIII & MkIII Problems sections, search for purge valve in MkIII and the tank collapse in Problems.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #5
That could be borderline for meaning something, if it's CHANGED from the usual amount it prev. typically took it IS meaningful.

There are some good threads with details in the MkIII & MkIII Problems sections, search for purge valve in MkIII and the tank collapse in Problems.
Alright! Thank you very much Sailor!
 

·
Registered
Joined
·
1,781 Posts
I've experienced this several times over the last 15k-20k miles. I'll be at 1/4 tank or less, fill up with Shell 93 octane to full, and first couple lights I roll up to the rpms will dip low.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #7
I've experienced this several times over the last 15k-20k miles. I'll be at 1/4 tank or less, fill up with Shell 93 octane to full, and first couple lights I roll up to the rpms will dip low.
Exactly what happens with me. Except mine has been a little over half a tank and will still do it
 

·
Registered
Joined
·
2,552 Posts
Mines been doing that nearly the whole time I've had it.
Also does it some if I'm low on fuel. I definitely don't have the collapsed tank issue.
 
1 - 9 of 9 Posts
Top