Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
RespectMyAuthoritah!
Joined
·
7,105 Posts
Discussion Starter #1
I do have a 2000 Intake Manifold installed and since then my car hasn't idled right ever since.

Some of you who went to Spring Into Focus actually heard my problem. I even had Hypnotic try and tune my car to no avail. He said he turned off everything that would control my idle and set whatever else to idle at 500 RPM's, the car wouldn't idle right. It never Idled at 500 RPMs, but idled over 1,000 (don't have a tach and can't remember what Hypnotic said it was). But I unplugg the IACV and it Idles fine. I talked to the Service Manager at my local Ford Dealership and it could be Many different things, and to bring it in.

My car is technically under warranty, but an Intake Mani isn't something you can just swap out, which i would. But I had this problem before i replaced my Intake Manifold, but not as severe. I just replaced my IACV and it helped and these symptoms i described are after i changed the IACV. My idle before i changed my IACV, was over 3,000 RPMs (questimated again, no tach, but it was very high) Now after i've done some reasearch, the 2000 Zetec, from which my intake manifold came from, has a 'special' IACV to it. The part # is different than a 2001 - 04. I found a pic of a 2000 Intake Mani here:


And this one is a pic of a 2001 - 2004 IACV



You can clearly see that there's a design difference, but is that all? It looks as though a 2000 IACV connector goes inbetween the Runners and the 2001- 2004 connector goes underneath the runner to connect over by the EGR. Someone please help [?|]
 

·
RespectMyAuthoritah!
Joined
·
7,105 Posts
Discussion Starter #2
Another question would be directed to those who have a 2000 Intake Manifold. Did you have to change the Idle Air Control Valve (IACV) to get your car to idle right after you did the swap?[???:)]
 

·
OMGVTAK!
Joined
·
60,646 Posts
Hmm, I don't know if your problem would be the same as what I had but I have a 2K manifold on my 03 and it idled really bad and we couldn't figure out what it was. Turns out there is a extra hole in the back of the 2K mani that wasn't plugged and after we plugged it it idles fine.

Did you do that?
 

·
OMGVTAK!
Joined
·
60,646 Posts
A couple days. It was horrible.

I just thought I would throw that out to lildisco since it kinda sounds like what I had.
 

·
Registered
Joined
·
8,262 Posts
Seriously, I doubt the mechanics at the dealer would notice the '00 intake manifold...its appearance is very similar to the later manifolds. When my car was still under warranty I had the dealer call me about my HIDs, wanting to know "who makes them" (they were trying to pass an alternator issue off on faulty headlights [rolleyes]) The worse they can do is say warranty claim is denied due to "aftermarket parts" (even though its a Ford Factory part...)

Sounds like you might be onto something with the different IACV design...definitely worth a try, if it ends up not working you can always just return the part and say that it wasn't the problem.
 

·
RespectMyAuthoritah!
Joined
·
7,105 Posts
Discussion Starter #8
No there's a plug on the back on the intake manifold, that was the first thing i checked. But then why would it go away if i unplugged the IACV? I just called steve from SVTSavlage.com and he can get me an TPS and IACV for the price that i just paid for the IACV from Ford [8] I guess i'll just have to dish out more money.

Geo, i did try to take the sensor back to Ford that i just purchased before the meet and they wouldn't return it. Ford has a 12 month, 12,000 mile warranty on any part they sell. Except for electronic parts and sensors[?|]
 

·
RespectMyAuthoritah!
Joined
·
7,105 Posts
Discussion Starter #9
ZX3_Chick said:
Hmm, I don't know if your problem would be the same as what I had but I have a 2K manifold on my 03 and it idled really bad and we couldn't figure out what it was. Turns out there is a extra hole in the back of the 2K mani that wasn't plugged and after we plugged it it idles fine.

Did you do that?
On your 2000 Intake mani, did you have to put in a 2000 Idle Air Control Valve?
 

·
Registered
Joined
·
1,231 Posts
lildisco said:
....... Except for electronic parts and sensors[?|]
Because their elec. parts and sensors are NEVER defective right ? [rolleyes]
 

·
RespectMyAuthoritah!
Joined
·
7,105 Posts
Discussion Starter #11
Unless you have a Ford Certified or ASE Certified Tech diagnose it and determine it's bad then they might replace it, but you have to pay them tech time to do so.....bastards[:(!]
 
1 - 11 of 11 Posts
Top