Focus Fanatics Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
1,089 Posts
Discussion Starter #1
"New engine is in, the gokart is back! Will see how long this one lasts. Been trying to break it.[boxface]"--This is what I asked for[?|] .

Ok, so I been driving the car around like normal and notice it's hard going into first gear. Been pissing me off. Read the repair order for my car and it showed "linkage adjustment". So I say next week I'll take it back and have them try it again.

Now... yesterday on the way to my cuz's funeral I keep playing around with this guy in a F150. Second time we start going at it..... at about 6700rpm in second, I go to throw it into third and skeeeeeeert..... I find first.[bawling] This has never happened in the 10 years or so that I've had manual trans cars. I get ahold of myself and make sure that I still have a trans. Wow, everything seems ok. Damn I got lucky right?

So I come up to the next light, hang my head in shame at the guy in the F150 laughing. Then my car starts idling bad then dies. At idle or coasting in gear in low rpm it stalls or idle very bad. Reminded me of a vacuum issue, but all lines are ok. Then I notice my cars sound isn't right, put my hand over the exhaust and it has way more pressure then it should at low rpm.

Still drives fine under load, so I dropped it off at the dealer. Hopefully I can get away playing dumb and have it seem like it wasn't something I did. But, I'm sure I'm gonna get a call saying the PCM seen 9000 rpm or so for 4 sec, and that I bent/damaged a valve.

[nutkick] [slap] [:(] [?|] [bawling] [rant]
 

·
Fear the TurboSnail!
Joined
·
6,625 Posts
WOW that sucks. I hope they get everything fixed alright. I hate it when my car acts up. Good luck.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
wow yeah that sucks, and i just thought of something else..... anyone know why it's hard to shift into first or into reverse (sorry, IB5 tranny here :B)
 

·
Registered
Joined
·
1,258 Posts
that sucks dude, i remember one time i was giving my svt a lil and went from 3rd and missed 4th and hit 2nd for about a sec and my car jumped and i caught it before the revs hit redline cus i wasnt at redline in 3rd, i was doing about 75 in 2nd. scary time for me, hope everything turns out alright
 

·
Registered
Joined
·
1,089 Posts
Discussion Starter #9
it only stores engine/crash data for 30 second intervals. i'm sure you'll be fine.
God I hope so...I thought if it hit a set limit, that the PCM stored certain parameters during a 30sec or so time frame around when the limit clipped. I'm so hoping that I can somehow get the blame towards the dealer or the replaced engine. Anyways, the engine was a "recycled" one with 15000 miles on it.

I unfortunitly think I'm gonna trade the car in once the issue gets resolved. It's been getting hard for me to get 2 kids, all the crap they need plus me and the wife and our crap...not enough room. Plus I drive it like a indy car and ....well... it's not. It's been good to me. Been looking at AWD Fusions. More room, more power, six speed auto, and AWD= more practical and still not too lame. With about $600 I can get Steeda to bump power to 250 and torque to 225. We'll see, if I end up having to do the head work then I may just do the FRPP head, Crane cams/springs and keep driving it like an open wheeler.[slap]
 

·
Registered
Joined
·
2,807 Posts
good luck on getting it fixed, i hope its a simple fix. I know my SVT has seen over 8000rpm on two occasion by miss shifting, but no damage.
 

·
Force-Powered Focus
Joined
·
6,877 Posts
wow yeah that sucks, and i just thought of something else..... anyone know why it's hard to shift into first or into reverse (sorry, IB5 tranny here :B)
hapens on the mtx-75 too.
 

·
Registered
Joined
·
7,530 Posts
Sounds like you have had your first mechanical over-rev my friend. Not good. Goes far beyond what even a modified motor could handle as far as revolutions go. If you were truly at redline when you shifted from second into first again you probably reached 9000 easy. Lets hope you didn't over-stress your bottom end components. Valves, cams and such should be fine but some or all of your valve retainers are probably toast.

And I am sorry to be the bearer of bad news but the PCM records pretty much all info for a while afterwards. They can see it. I once took my car in under warranty for some missing problems. (turned out to be a bad coil) They brought up the fact that I had taken the car up to redline in 1st and 2nd gear and asked why, obviously trying to blame me for something. I just told them I didn't see a car merging onto the freeway and had to seriously get outta the way. Which was sorta true... lol. But that seemed to convince them anyway.
 

·
Force-Powered Focus
Joined
·
6,877 Posts
that sucks. keep us updated
 

·
Freeskiing Fanatic!
Joined
·
5,455 Posts
rough dude. hope the dealer sucks it up and pays for the repairs.
 

·
Registered
Joined
·
1,089 Posts
Discussion Starter #16
Ok here's where I'm at. Snagged the car before the dealer could look at it. Figured that if it was a valve issue that it would happen all the time, not just around idle or low rpm. The car sounds like it has a super big cam, lopes big time at idle/low rpm, thus causing stalls. Seems like a messed up lifter/retainer. Doubt I mess the lobes up. Only other thing I can think of is if the cam gears aren't keyed, maybe I spun one of the cam gears a little.

Disconnected battery, then connected after awhile. No check engine light comes on right away.... takes a long time, and I think its the header CEL anyway, so no misfire CEL.... Now the best part... guy at work has a FORD STAR TESTER, so tomorrow or day after we're gonaa see what CEL's I really have, and see how far in we can get to the ECU....to see if I can erase the hard codes / "over speed data"..... Then back to the dealer...[:D]
 

·
Gal. 2:20
Joined
·
1,999 Posts
Sweet, then you play dumb and pertend nothing ever happenedand and that they should pay for everything....if this doesn't work you should try the Jedi mind trick on them, that seems to work for me quite often...but the force is strong w/ me....Keep us updated..
 

·
Force-Powered Focus
Joined
·
6,877 Posts
the only issue with that, is that the testers leave traces...like, when last accessed, etc. usually pops up right when they first plug in. gotta hope u get a tech who doesnt notice this!!! be careful u dont remap everything too lol....'oh, my afr is 17 to 1? hmm...thats weird' lol.
 

·
Registered
Joined
·
100 Posts
if you clear codes, there will be a p1000 code. this means there hasnt been a drive cycle. so if you clear the code, make sure you drive it and try to get a drive cycle in. otherwise they will see that you cleared codes, they just wont know what the codes were
 
1 - 20 of 28 Posts
Top