Focus Fanatics Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
so i have an 02 svt and replaced the ORP with a High flow cat from CFM. now, i have a check engine light for "system too lean", and a po420 cat efficiency below thresh hold code that just wont go away. does anyone know where i should start to look to try and figure this all out? that is before i go out and try to find someone on here who will trade a stock SVT cat for a CFM HFC. i replaced the o2 sensor ford told me to replace, which was bank 1 sensor 2, and still, no change with the CEL condition, still staring me in the face. and a CFM rep said that the cat wasnt reaching opp. temp. which i doubt because the rpms are always high with the way it sounds[wiggle] im just stuck between a rock and a hard place and was wondering if anyone out there can help me out


thanks[race]
 

·
BACON?
Joined
·
3,170 Posts
"system to lean"- you want to look for anything that could cause the engine to run lean. Vacuum leaks, low fuel pressure, exhaust leaks before the cat.

the sensor that detects the air fuel ratio is BANK 1 sensor 1. Bank 1 sensor 2 tests the cat. Now, i do not know if the HFC requires a cheater, somebody else will have to know.
 

·
Hatch Nation #136
Joined
·
2,043 Posts
1. You could tune for it.
2. Try the mechanical fix in the how to.
3. If you decide it is too much trouble, trade cats with me.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
i know the car use to have both extended bungs on the o2's and simulators in line plugged into the o2. where would i search for something like that?
 

·
FF Affiliate
Joined
·
31,092 Posts
You need to get a tune anyway for those mods , when you get a tune you will get a scan tool built in and with that find and fix the problem properly

If you get the tuning from me you get a custom tune and FREE tune updates as you add more mods , I also dont charge to help with figuring out issues like this and looking at your datalogs and pointing you in the right direction for a cure

Tom
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
tom, how do i get a tune from you? and how do you know which values to use? i mean, the only mods are kn cone filter and CFM HFC.

and with the anti fouler, i actually took one off the cat the other day when i realized that what it was. and had the codes cleared and the light came back on, so the light was originally on when i had anti foulers on my rear downstream o2 sensor.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
1. You could tune for it.
2. Try the mechanical fix in the how to.
3. If you decide it is too much trouble, trade cats with me.

i dk about the trade. lets see how the garage fixes and tunes go before i make any rash decisions. [:D]
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
lets see how this cookie crumbles, i did find a small leak in the exhaust near the manifold, so im gunna fix that up right quick, and see what kinda things can happen to fix this problem. also, tom, im PM'd you about the tune.
 

·
Hatch Nation #136
Joined
·
2,043 Posts
I'm only messing with you. For the most part. Unless you're serious. Then I'm not.

[rofl]
 

·
Registered
Joined
·
181 Posts
The CFM HFC will require a MIL eliminator. I was getting the exact same code, installed MIL elim and it has been gone since. If you have the cash to spring, the tune is the way to go...I intend on getting with Tom on that just gotta scrounge up the funds.
 

·
Captain Retard
Joined
·
2,583 Posts
Tom's tune will eliminate this, plus open up a few other things that will improve performance........definitely worth the money to buy from the "Elder 1turbofocus".........lol
 

·
Registered
Joined
·
9 Posts
Discussion Starter #14
im gunna talk to tom and see whats up, cuz apparently thats the way to go, ive really heard nothing bad about a toms tune, heard only amazing things about it actually, so ill go with that and see what happens.
 

·
Registered
Joined
·
12 Posts
I did the same thing and replaced my orp with the cfm cat and it kept throwing tha same code. If the problem is going through emissions inspection and they only plug into the obd2 you could do what I've done for the past 4 years. Clear the codes, run through the driving cycle http://www.obdii.com/drivecycleford.html and you should have about half a day of driving from when the system is ready to test to when it throws the code. The key is timing. get in there in that short time frame and you'll pass. My cfm cat broke at the weld before the cat and destroyed itself on the street so I just put the orp back on. Another option that works is a tune to eliminate the code.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #16
"system to lean"- you want to look for anything that could cause the engine to run lean. Vacuum leaks, low fuel pressure, exhaust leaks before the cat.

the sensor that detects the air fuel ratio is BANK 1 sensor 1. Bank 1 sensor 2 tests the cat. Now, i do not know if the HFC requires a cheater, somebody else will have to know.
thank you, i saw you said "exhaust leaks before the cat" and it flipped a switch, this car does have a small leak in the manafold, so i patched here all up, re did some gaskets, and did what any guy without a scan tool would do, and un hooked the battery[:D]

i think the car will run fine with the HFC due to the light not coming on when i put the HFC on till many months later, and that was with a o2 simulator hooked up that failed. and an extended bung on the o2 to take it out of stream, i dont know why, but it had both on, so i took them all away, put it back to normal, and fixed the leak.

the light has yet to come back, and i have been romping her around town for the past number of hrs. filled her allllll the way up with gas and romped her around some more. got some of it with the gopro as well. [ohcrap] highway, back roads, everywhere. still no light.

hope theres no "surprises" tomorrow. [wrenchin]
 
1 - 17 of 17 Posts
Top