Focus Fanatics Forum banner

61 - 80 of 81 Posts

·
Registered
Joined
·
505 Posts
You da man, illipino. Catch you later


PS I had ATF in my 2003 ZX-5, someone must've replaced the factory fluid. That thing smelled realllllly acidic. Glad the right stuff is in now.
 

·
Registered
Joined
·
35 Posts
Thank you everyone for the great information. I have been learning alot about my 01 ZX3 83K miles, and starting to really fall in love with it. It was a gift to me from my mom because it was sitting collecting dust, and since I have had it I have been doing all the mechanical work on it. But my final question is what should I use for transmission fluid? The car is grinding from 1st to 2nd, 2nd to 3rd, and so on and I can hear it when it shifts. Help me out. So far I have written down, BG Synchro Shift II and Ford Motorcraft Full Synthetic Manual Transmission Fluid.
 

·
@redwoodone
Joined
·
9,432 Posts
This is going to help me lots. Woop woop.

But any chance we could get some new pics put up? Ones in the OP are goneee.

Edit: Just saw the above post. Nevermind. [thumb]
 

·
Registered
Joined
·
326 Posts
doin this as soon as i save up for the fluids =D
 

·
Registered
Joined
·
8 Posts
I had a problem getting to the drain plug on my 2002 Focus Wagon. I did not want to remove the rear engine mount. I went to Harbour Freight and bought item 7 Piece 3/8" Metric Long Ball Head Hex Socket Set item number #67888 for $14. The wobble end let me get the hex drain off easy. I also put the car on front ramps- and just measured out 2.1 qts. It was easy to change. Thanks for all the info.
 

·
Registered
Joined
·
1 Posts
I have been trying to find the filler plug for my 2009 Focus. The transmission seems different to the one shown in the pictures. Can anyone tell me where the filler plug should be on mine please. I'm hoping that someone can help me even though I am in Australia and my Focus may be a little different. (The pics and information on this thread is great by the way).
 

·
Registered
Joined
·
85 Posts

Thanks for the link. Just had to change mine tonight and for the life of me couldn't remember where that drain plug was. I'd like to add a pointer that I think it is way easier to pull out airbox, just two screws. Then you can have car back on the level, and fill from top without anything more than a trans funnel, the kind with a flex tube. Plus you can still put plug back in from top as well. Oh, and I only put in 2 qts since that's what the manual calls for. It has to be so very close if you guys say 2.1 so I'm not buying another $20 qt just to have 0.9 of it sit around for another 2-3 years. Just my 0.02 Thanks again
 

·
Registered
Joined
·
44 Posts
I hope that I didn't do something wrong. I have an 07 ST. I drained the trans and let it sit for about 20 minutes before putting the plug back in. Then I replaced the fluid and it took about 2.7 quarts before it starting puking out of the fill hole. I have roughly 130k on it right now. The fluid that came out was dark red. I replaced it with the synthetic stuff from the stealership. The new stuff is honey colored. It seems to shift a lot smoother now.
 

·
Old Phart
Joined
·
44,595 Posts
New Factory fill is good.

Spec. was 2.1 qt., to bring it up to the edge of the hole when flat on the ground. More recently they changed the spec. to 2.0 so the "extra" quart wasn't needed for an official fill.

If you're concerned you could get it flat & let it drip out the fill until it stops for a "perfect" level. A little over shouldn't hurt.
 

·
Registered
Joined
·
44 Posts
My car wasn't perfectly level when I filled it back up. It was still jacket up on the drivers side. But, being that it's independent front suspension, it was actually still kind of level when I drained it and put it in. I actually checked the level of what I took out and it's almost as much as I replaced.

Going back and thinking about it, and taking into account what spilled out and what was left in the pump I used, it probably in all actuality took about 2.3-2.4 quarts. Should I be worried that it took so much?

Plus, as it appears, it was filled with straight ATF as it came out dark red. I replaced it with the honey colored full synthetic stuff directly from Ford.
 

·
Old Phart
Joined
·
44,595 Posts
I wouldn't be too concerned about a couple tenths of a quart that may be extra.

Easiest way to put your mind at ease would be to jack it up, pull the fill plug with a pan under it, let it down flat to drain, then jack up & put the plug back in.

As soon as you lift that corner the fluid will slosh to the back of the trans. a bit, accounting for at least some of the "extra". Letting it drain on the ground, then jacking to put the plug back in, avoids trying to crawl under when it's down flat.

(Jack stand as well as jack when crawling underneath of course)
 
61 - 80 of 81 Posts
Top