Focus Fanatics Forum banner

21 - 40 of 77 Posts

·
Registered
Joined
·
333 Posts
ah, there are three harnesses, one for the radio, which includes the power, ground, illumination, and the other is for speaker wires

there is a seperate harness that is for the sub only, but get pics, and ill let you know what you need to do

as for posting the pics, i use photobucket.

its a free site for hosting images, you can upload them, and then when they are uploaded, it will give you a link to copy and paste, right into the text box of a post
Okay, I know I've made multiple posts on this already, so I probably sound like a retard. This thread has a few good pics, so that helped shed some light for me.

I have an 02 SVT, I have the black and yellow plugs (7 and 8 pin) and the 17 pin plug. That metra kit is the old school 80s/90s Ford dual plug kit. Does that mean the 02 harness just plugs into it even though they are not the same exact plugs? And what about the 17 pin plug? Is there a connector for that?

Thanks!
 

·
Registered
Joined
·
15 Posts
I took some pics of my 02 SVT harnesses today and i hope they came out ok.
The harness on the right is the one for the sub.
I'm crossing my fingers that someone can figure out how to work it so i can get my sub working again.
Thanks.

 

·
Registered
Joined
·
333 Posts
^^^^ that's exactly what I have, and I am in the same boat.
 

·
Detailing Freak
Joined
·
348 Posts
Discussion Starter #24
When installing a deck in a 2003 Focus SVT I was able to integrate the factory sub amp using the extra 7 pin plug from behind the factory radio. the wiring in the plug is as follows:
white/green-
yellow/brown-
white/red- amp turn on (6volts)
white/black- column control(resistance)
brown/yellow- column control (power)
white/black- pre amp output (+)
grey/black- pre amp output (-)


from your pictures, it looks as if you have the same wire colors in your sub harness, no? if so, then follow those instructions, and it should work...
 

·
Detailing Freak
Joined
·
348 Posts
Discussion Starter #25
Okay, I know I've made multiple posts on this already, so I probably sound like a retard. This thread has a few good pics, so that helped shed some light for me.

I have an 02 SVT, I have the black and yellow plugs (7 and 8 pin) and the 17 pin plug. That metra kit is the old school 80s/90s Ford dual plug kit. Does that mean the 02 harness just plugs into it even though they are not the same exact plugs? And what about the 17 pin plug? Is there a connector for that?

Thanks!
the black and yellow plugs are for the speakers, power, ground, etc...

yes, the metra kit plugs right into those

there is no plug for the third harness though, that should be your sub harness...
 

·
Registered
Joined
·
333 Posts
the black and yellow plugs are for the speakers, power, ground, etc...

yes, the metra kit plugs right into those

there is no plug for the third harness though, that should be your sub harness...
I realize where I got confused on your directions. You wrote "using the extra 7 pin plug", which confused me because there IS a 7 pin plug, but what you meant to type was 17 pin plug. That's the one with the amp stuff in it. I see the amp turn on and the audio positive and negative wires.

I guess my only remaining question, would be what do I connect the subwoofer audio wires to on my AVN unit?

From what I can see, this is what I have available....

Front Line Out terminals, red and white RCA

Rear Line Out terminals, red and white RCA

Non-fader Line Out terminals, red and white RCA

Not sure how to connect my factory amp audio to that.

Thanks!
 

·
Registered
Joined
·
2 Posts
I realize where I got confused on your directions. You wrote "using the extra 7 pin plug", which confused me because there IS a 7 pin plug, but what you meant to type was 17 pin plug. That's the one with the amp stuff in it. I see the amp turn on and the audio positive and negative wires.

I guess my only remaining question, would be what do I connect the subwoofer audio wires to on my AVN unit?

From what I can see, this is what I have available....

Front Line Out terminals, red and white RCA

Rear Line Out terminals, red and white RCA

Non-fader Line Out terminals, red and white RCA

Not sure how to connect my factory amp audio to that.

Thanks!
From what I see, the first wite/red wire connects to the auto antenna ext cable on the head unit sot hat the amp powers on when the stereo powers on, then the last (on the right) white/black wire connects to the positive on the RCA connector, and the gray/black connects to the negative. Also using a resistor between the white/red and blue cable reduces the audible pop from the amp when the stereo is turned on.

Correct me if I am wrong, I'm going to do this tonight.
 

·
Registered
Joined
·
15 Posts
Hey everybody,
I have a 2002 SVT and i tried to do this myself today and i'm not getting anything out of my sub.
I connected the red/white wire to the blue/white amp turn on, then i connected the center part of the RCA cable to the black/white wire, and this is where i'm confused...
I've noticed there are conflicting posts saying to connect the grey/white wire to the outer shield of the RCA, and there are posts saying to connect the brown/yellow wire to the outer shield of the RCA cable.
I connected the outer shield of the RCA cable to the grey/white wire and i'm getting nothing out of my sub, should i switch to the brown/yellow wire?
Is this because i have an '02 SVT instead of an '03 SVT?
Any help would be greatly appreciated.
 

·
Registered
Joined
·
15 Posts
Great news!
I looked at my wiring job more closely today and i found out that i accidentally attached the red/white wire to the wrong blue/white wire. I had it connected to the blue/white wire that goes to the wire harness instead of the blue/white wire that comes from the head unit.
So i switched it over and BAM! Subwoofer action.
The sound is amazing, no buzz or pop noises. my Pioneer DEH-P5000UB head unit has a high pass filter and full subwoofer control so i could adjust it to my liking.
Thanks to everyone who posted how-to info on here.
I actually smiled all the way home from work blasting metal with the windows down, every double bass hit shaking my seat.
 

·
Registered
Joined
·
3 Posts
Wire Harness

Where did anybody find the right harness? I tried the one from walmart and looked at the ones from auto zone but none of them would fit correctly. Ive got a kenwood dpx303 sittin around waitin to be installed. Any help would bve appreciated.
 

·
Registered
Joined
·
72 Posts
thanks this helped me alot
 

·
Registered
Joined
·
28 Posts
Help please...

I kinda followed this but not really, i took a rca cable and connected the white/black to the core and the grey/black to the shield then plugged it into a white rca connector on the back of my reciever and then used the blue/white cable that was hanging from the back of my reciever to the white/red cable....it works but im not sure if this is a bad way to do this...
any help would be greatly appreciated.
 

·
Registered
Joined
·
57 Posts
I pretty much installed my aftermarket deck using the same method. I followed the steps listed in the how-to section. Nothing crazy has happened yet.
 

·
Registered
Joined
·
32 Posts
I'm adding a factory sub to my 2005 ZX5. I do not have a harness back by the sub, but I do appear to have one up by the head unit.

Anyhow, I went over to Best Buy and picked up a harness adapter from the install shop and it included the sub adapter with RCA plugs! It is a Scosche FDK11B. Thought this might be of use to others.
 

·
Registered
Joined
·
174 Posts
Has anyone done this recently? I find the first few posts with the directions to be lacking in detail. Thanks.

I'm adding a factory sub to my 2005 ZX5. I do not have a harness back by the sub, but I do appear to have one up by the head unit.

Anyhow, I went over to Best Buy and picked up a harness adapter from the install shop and it included the sub adapter with RCA plugs! It is a Scosche FDK11B. Thought this might be of use to others.
Just saw this. I looked it up but don't see how this can work to maintain the stock sub in my 03 with an aftermarket head unit.
 
21 - 40 of 77 Posts
Top