Focus Fanatics Forum banner

841 - 859 of 859 Posts

·
Registered
Joined
·
39 Posts
About to hit 20k. 2018 S 5 speed.
 

·
Registered
Joined
·
20 Posts
2012 focus SE
Turned 290,398 today. Never had the transmission apart or any engine problems. She shutters a little but smoothed out after 100K. Other than paint pealing issues this car is amazing. I tell everyone I'll get rid of it at 300K. I still get 35MPG and I use 15K mobile 1. Only ever 1 quart down after 15K.

View attachment 305543
So you've never had a problem with the transmission other than some slight shudder? Anything you did to make it better in terms of repairs or driving habits? That's impressive. Im getting grinding when decelerate the car to a stop from the clutches. Did you ever deal with this?
 

·
Registered
Joined
·
830 Posts
290k miles? That’s crazy.....

Mine is already falling apart & it only has 44k miles. Two clutches, TCM replaced, software updates, broken motor mount, bad water pump, leaking timing belt cover & so on.... it’s an unreliable POS.





Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
211 Posts
290k miles? That’s crazy.....

Mine is already falling apart & it only has 44k miles. Two clutches, TCM replaced, software updates, broken motor mount, bad water pump, leaking timing belt cover & so on.... it’s an unreliable POS.





Sent from my iPhone using Tapatalk
Honestly besides the DCT the timing cover leaks and coolant leaks of this engine are annoying. Just makes you realize how much auto makers are cutting corners these days. My coolant keeps dropping below the minimum line. It's a slow leak and I have no idea where it's coming from. I added this UV dye to try and find it but had no luck. Maybe I need to try again.

Sent from my Pixel 3a XL using Tapatalk
 

·
Registered
Joined
·
20 Posts
Honestly besides the DCT the timing cover leaks and coolant leaks of this engine are annoying. Just makes you realize how much auto makers are cutting corners these days. My coolant keeps dropping below the minimum line. It's a slow leak and I have no idea where it's coming from. I added this UV dye to try and find it but had no luck. Maybe I need to try again.

Sent from my Pixel 3a XL using Tapatalk
It’s ironic that you say that, I had a problem with my coolant levels going low and I found out my reservoir was leaking.
 

·
Registered
Joined
·
140 Posts
It’s ironic that you say that, I had a problem with my coolant levels going low and I found out my reservoir was leaking.
Same on my wife's 14. We thought it was the water pump but it was the expansion tank that was leaking. 160K miles and still going, 80K on my 17 SEL.
 

·
Registered
Joined
·
211 Posts
Same on my wife's 14. We thought it was the water pump but it was the expansion tank that was leaking. 160K miles and still going, 80K on my 17 SEL.
Where on the tank was it leaking? Because I've felt underneath mine and I can't feel any moisture. This has been an issue since I got the car at 45k miles back in 2017. I'm at 92k now.

Sent from my Pixel 3a XL using Tapatalk
 

·
Registered
Joined
·
5,898 Posts
Car turns 8 in May and I just went over 50,000 miles. Outside a couple computer updates things were fine til the last month of our extended warranty the rear main seal and axle boots were leaking and while it was covered it was surprising both of those would leak so soon.
My '99 Toyota 4Runner went 15 years and over 150k miles before the main seal needed replacement and was the first leak of any kind on the truck.

Outside that our Focus has been a great car and still drives like it's new and still returns 28 mpgs in the city and 37hwy plus the joy is still there with the 5 speed.
 

·
Registered
Joined
·
4 Posts
2016 SE sedan. Just hit 7800. Not 78K. I know these cars have issues with the transmission. Mine seems to slip just before it changes gears. Not a lot but noticeable. Like a rookie driving a stick for the first time. Anyone else with this issue? How did you resolve it? I had a 2008 Expedition with the same issue. Dealer fixed it by reprogramming the TCM I believe. The car is still under the powertrain warranty but 5 dealerships closest to me are backed up between 1 to 2 months with transmission work. Thanks.
 

·
Registered
'13 hb 5 speed, cai, tom tune
Joined
·
2 Posts
I just bought a coolant tank at the local ford dealer for $38. I saw a stain under the front passenger wheel and found a drop at the hose connection to the tank, suspected a leak there. placed a hose clamp next to the oe clamp. checked again after running to operating temp and found a small leak in tank, under the flared upper part. car is a '13 with 116k miles. Only other problem was water pump leak, repaired under warranty.
 

·
Registered
Joined
·
919 Posts
"Honestly besides the DCT the timing cover leaks and coolant leaks of this engine are annoying. Just makes you realize how much auto makers are cutting corners these days."

Nah, you got a lemon. Other than the garbage DCT and the passenger MM, the MK3 is pretty reliable. I don't see a lot of common fail items at this forum.
 

·
Registered
Joined
·
211 Posts
"Honestly besides the DCT the timing cover leaks and coolant leaks of this engine are annoying. Just makes you realize how much auto makers are cutting corners these days."

Nah, you got a lemon. Other than the garbage DCT and the passenger MM, the MK3 is pretty reliable. I don't see a lot of common fail items at this forum.
False. Look around this forum. Go to the Ford Focus subreddit. Coolant leaks and timing chain cover leaks are common especially on the MK3 Focus. The timing chain cover has a cheap gasket from the factory. Nearly all of them seep oil. The coolant system has multiple points where it leaks. They came out of the factory leaking coolant. This isn't about the car being a lemon.

Further, my car has got me around for almost 3 years. Yeah I had my clutches changed twice but I could have kept driving on the stock clutches just fine. I've chosen not to let all the negativity around the MK3 auto sink me down a hole. Besides mine isn't paid off yet.

Sent from my Pixel 3a XL using Tapatalk
 

·
Registered
Joined
·
5 Posts
Honestly besides the DCT the timing cover leaks and coolant leaks of this engine are annoying. Just makes you realize how much auto makers are cutting corners these days. My coolant keeps dropping below the minimum line. It's a slow leak and I have no idea where it's coming from. I added this UV dye to try and find it but had no luck. Maybe I need to try again.

Sent from my Pixel 3a XL using Tapatalk

Had this problem on my '14 SE around 100k miles. Replaced the cap/changed the coolant and haven't had a problem since. Might wanna start there.
 

·
Registered
Joined
·
3 Posts
So you've never had a problem with the transmission other than some slight shudder? Anything you did to make it better in terms of repairs or driving habits? That's impressive. Im getting grinding when decelerate the car to a stop from the clutches. Did you ever deal with this?
I don't do special. I was told by the dealer that I drove it fairly hard and did not baby it. Why that would make a difference I don't know. I might check out other things before the xmission when it comes to the grinding. I've never experienced that.

But in my opinion, strictly my opinion, Ford made a piece of junk transmission. It shutters when changing gear and sometimes it feels like it shifts a little late and makes the engine lugg. With that said it does work and since the gas mileage has not changed since the day I bought it, it is not slipping. I guess I can put up with the rough shifts and I just keep driving it. I'm not sure if that's what people should do and just chill. I understand being upset when things aren't perfect on a new car and as I said Ford is responsible for this. It was a poor design choice and other than buying a manual, its not going to get any better.

Several weeks ago I got stuck in my driveway. Pretty embarrassing since I was on a level surface. I kept rocking the car back and forth for some time. The transmission shut down due to overheating and told me to let it cool down. I thought I was a goner and fried the transmission. I waited 10 mins and threw some loose gravel under the front wheels and I got out. Even after that, the transmission still works as crappy as before no difference.

I need to check out the coolant tank, I too have slight leak somewhere.
 

·
Registered
Joined
·
211 Posts
I'm not sure what people are referring to when they say the transmission grinds. This transmission makes noises from brand new because it's essentially a computer operated manual and the car doesn't have good sound deadening to begin with. I do know that sometimes mine does cause some movement when I'm coming to a stop but I'm chalking it up to normal because even with brand new clutches it did that. It's like a slight shake and I assume it's the clutches disengaging. When you come to a more abrupt stop you don't feel it at all. If you feather the brakes you feel it more often. Pretty sure this is all just normal stuff. The shudder on takeoff is not normal.

Sport mode. Drive it more aggressively. Get it tuned. Or just live with it. Those are pretty much your options on the shudder. I think people also come from true ATs and expect no noise or movement and that's just not gonna happen with a DCT. Especially not a dry clutch DCT.

Sent from my Pixel 3a XL using Tapatalk
 
841 - 859 of 859 Posts
Top