Focus Fanatics Forum banner

1 - 20 of 99 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter #1
so went to lock my car today and horn doesnt work. alarm doesnt sound when you push the button as well as you push the horn on the steering wheel it doesnt sound. went to ford and the service tech said its a common problem with the new fords...

anyone else have this problem?
 

·
Registered
Joined
·
4,328 Posts
Honestly, I use my horn about once a year. It might not be working and I'd never know. haha

That said, I don't recall seeing any issues like that on these forums.

EDIT: I guess it honks occasionally when I double-lock it. So it is working! [:D]
 

·
Registered
Joined
·
4,865 Posts
so went to lock my car today and horn doesnt work. alarm doesnt sound when you push the button as well as you push the horn on the steering wheel it doesnt sound. went to ford and the service tech said its a common problem with the new fords...

anyone else have this problem?
Yes I do, it's happened twice now. First time was a week, second was a day.
 

·
Registered
Joined
·
4,865 Posts
Edit: no I don't want ford service
 

·
Registered
Joined
·
116 Posts
I had it happen once. Lasted a week or so and then came back. Hasn't been a problem since, but I was annoyed and I keep wondering if it will come back.
 

·
Registered
Joined
·
111 Posts
Discussion Starter #7
Past 2 weeks have had no horn or alarm. Took it to ford today and it is cause by a relay shorting out or something along those lines. Technician said he's seen multiple focus and escapes and other vehicles with the same issue. Said it should be a recall or tsb for it
 

·
Registered
Joined
·
4,328 Posts
You jinxed me. I guess we'll see if it works tomorrow..?
 

·
Registered
Joined
·
4,865 Posts
Haha glad I'm not the only one with this intermittent problem.

No ford you can't have my vin.
 

·
Registered
Joined
·
39 Posts
If your horn isn't working you may have to use your finger. Ha Ha Ha
 

·
Registered
Joined
·
233 Posts
so went to lock my car today and horn doesnt work. alarm doesnt sound when you push the button as well as you push the horn on the steering wheel it doesnt sound. went to ford and the service tech said its a common problem with the new fords...

anyone else have this problem?
Past 2 weeks have had no horn or alarm. Took it to ford today and it is cause by a relay shorting out or something along those lines. Technician said he's seen multiple focus and escapes and other vehicles with the same issue. Said it should be a recall or tsb for it
Hi twinbiker11,

Is the issue still persisting today? Please send me a private message with your VIN, full name, odometer reading, best daytime phone number, and servicing dealer so I can assess how to help.

Bianca
 

·
Registered
Joined
·
114 Posts
i have had this problem for a few months. i checked fuses and all seemed ok. I am out of warranty so i didnt look into it.
 

·
Registered
Joined
·
68 Posts
My cruise control stopped working months ago. I took it in for service and the clock spring wasn't functioning correctly. They replaced the clock spring under warranty and I haven't had an issue yet.

The clock spring is the device that allows the wheel to turn and still keep an electrical connection between the horn and other electrical components on the steering wheel and the rest of the electrical system. If it's not fuses or relays, I would look into that.
 

·
Registered
Joined
·
4,865 Posts
Very very very good info. Thanks man, I pretty much guarantee that. Really hope that doesn't include the air bag.... Yikes
 

·
Registered
Joined
·
4,328 Posts

·
Registered
Joined
·
4,865 Posts
I just refuse to take my car to a dealership. I don't have one within 100 miles that is worth a damn.
 

·
Registered
Joined
·
111 Posts
Discussion Starter #17
Hi twinbiker11,

Is the issue still persisting today? Please send me a private message with your VIN, full name, odometer reading, best daytime phone number, and servicing dealer so I can assess how to help.

Bianca
i got it all figure out. ford diagnosed it to a relay that shorted out or something. they were really rude about it blaming me for the problem and im like no. i havent done anything electrial except for the hids. they tried to charge me for it for getting them to diagnosed it and replace it. $400 or something and i told them i have warrenty and ill get ford canada involved. hour later and they told me it was free under warrenty. Metro ford in coquitlam british columbia btw.

thanks for the reply. good to see ford on here listening to there customers. [loveff]
 

·
Registered
Joined
·
68 Posts
Very very very good info. Thanks man, I pretty much guarantee that. Really hope that doesn't include the air bag.... Yikes
Afaik, it does include the airbag. That's why you should take it a dealer if it is under warranty, or at least an independent who is capable of working around airbags.

It's not necessarily hard to do yourself, but if you attempt, follow every direction you can find. For example, most cars have capacitors on the airbags that hold enough current to still discharge the airbag, even if the battery has been separated from the electrical system. You may have to wait upwards of ten minutes for it to discharge completely.

I am definitely not recommending you try it, you really don't want that thing blowing up in your face.
 

·
Registered
Joined
·
4,328 Posts
FYI: Horn doesn't work using the steering wheel or the key fob.

I checked fuse 20 (15A) and it looked fine. Then I swapped relay 2 with relay 11 (A/C Clutch relay has the same part number / voltage and current ratings) and it still didn't work. I heard both relays clicking when I pressed the lock button twice on my fob, so I'm assuming they're both working fine.

Damn, I guess the dealership is the next step. I was really hoping for an easy fix.
 
1 - 20 of 99 Posts
Top