Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,263 Posts
Discussion Starter #1
hey guys i just noticed last night when i have my lights on the backlight for the right turn signal is lit. Plus when i use the horn with the lights on it just clicks the right turn signal. But if i have the lights off the horn works. is this just a fuse issue or maybe relay?? i appreciate any help thanks
 

·
Registered
Joined
·
2,803 Posts
It's not a fuse... but other than that I have no idea except it sounds like you must have a short in your wiring..
 

·
Registered
Joined
·
3,737 Posts
Or a bad ground. Sometimes if there's a bad ground, the current finds an odd path to reach ground, which doesn't seem to make any sense until you analyze the wiring diagram. I would check the rear bulbs and wiring carefully, as it seems there rear wiring, including the license plate light, is a common place for such problems.
 

·
Registered
Joined
·
3,263 Posts
Discussion Starter #5
well last week i took my old headlights out (ebay). and put my stock ones back. and ever since then at night when i have my lights on this sort of backlight on the right turn signal comes on and the horn won't work i dunno i did tap my angel eye lights into the parkin lights in the grill tho. i thought i sealed it back up when i took the old lights out. could that be it
 

·
Registered
Joined
·
3,263 Posts
Discussion Starter #6
alright thanks i'll check that when i go to class
 

·
Registered
Joined
·
491 Posts
Make sure you got the wiring right when putting your stock headlights back in. I agree with the ground issue. Ground wires gone bad, can really do some weird stuff.
 

·
Registered
Joined
·
3,263 Posts
Discussion Starter #9
all i did was take out the (2) 12v sources for the angel eyes. that was the only electrical thing that i did. could moisture play a role here
 

·
Registered
Joined
·
3,263 Posts
Discussion Starter #10
any other ideas
 
1 - 10 of 10 Posts
Top