Focus Fanatics Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
696 Posts
Discussion Starter #1
Wondering if anyone else got this. My ST is new, has less than 500 miles on it so far from me, but everytime I start it up cold, say over night or off work, it idles at almost 2k for a bit, then drops to 750 and purrs. Was wondering if this is normal until the breakin period gets closer?



[8]
 

·
Registered
Joined
·
1,803 Posts
have you done any mods to it yet?
 

·
Registered
Joined
·
696 Posts
Discussion Starter #3
Nope, bone stock.


[8]
 

·
Registered
Joined
·
696 Posts
Discussion Starter #5
Less than 500 miles on it now, and it'll run at the higher RPMS until either I put it in gear and get going, or for like 2-3 minutes after start up.


[8]
 

·
Banned
Joined
·
7,946 Posts
mine does the same thing and i have over 30K. i ALWAYS let my car idle until the temp gauge is at the first mark.
 

·
Registered
Joined
·
1,307 Posts
yeah mines stock and does the same stuff and somtimes it doesent it depends on how long i allow the car to sit before starting it.
 

·
Registered
Joined
·
1,803 Posts
I don't think there is anything wrong I have 21K and I have mods and it does it until it warms up, I think you are good to go, just keep an eye on it but don't be paranoid.
 

·
Registered
Joined
·
25 Posts
i have an '05 ST with 15,500 miles on it and mine has done this since day one. it doesnt matter if it is 95 or 35 degrees out . the only thing that changes is how long it "fast " idles, a little longer in winter and a little shorter in summer.
 

·
Registered
Joined
·
1,307 Posts
Yeah its nothing really to worry about. i even hooked mine up to my dads computer the other night to see if there was somethirng wrong when i noticed it and it said there was no problems so i figure everyones right its just something they do..
 

·
Registered
Joined
·
176 Posts
Yes, it will idle high at startup, that is normal.

There is no need to let the engine warm up before you start driving. The fan won't kick in til it reaches running temp so letting it sit to warm up just wastes gas. (Read your manual) [:)~]
 

·
Registered
Joined
·
1,307 Posts
yeah i dont let mine warm up unless its winter of course cause im getting remote start and i have heated seats ;) lol thats for my good but i just start it and within 10 secs im backing outa my driveway
 

·
Registered
Joined
·
696 Posts
Discussion Starter #13
K, thanks for the info guys. Just making too many comparisons to my old car I guess.

[rolleyes]



[8]
 

·
Registered
Joined
·
859 Posts
The startup RPM's will be lower if the A/C is off.

Note that the A/C is always on if the airflow knob is in the defrost position.
 

·
Registered
Joined
·
383 Posts
If your car has less than 500 miles, another reason it'll idle high is because the computer is still learning.

It'll always idle higher on a cold start, but once your computer has been learned, it'll be around 1500RPM.
 

·
Registered
Joined
·
696 Posts
Discussion Starter #18
lol, i know better than to just take off after a fresh start up. Especially if I'm concerned about something that COULD affect the motor. Seeing as this doesn't, it's no longer a big concern. We'll see at over 1k miles.

[8]
 

·
Registered
Joined
·
120 Posts
My car is an 06 with 1000 mi... and it does the same thing.. i asked a buddy about it.. and he said it is fine ... and in the winter.. the rpms will hang up there for a couple mins longer.. its no harm
 
1 - 20 of 23 Posts
Top