Focus Fanatics Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Have a 2004 Focus SE automatic with the Zetec engine. I have been using OBD2 scanner while driving to monitor another problem but I noticed in the last few days that the fuel pressure goes from 39/40 to 55/58psi on the OBD2 scanner. I used two different scanners thinking one had a problem. This happens only occasionally though. There are no codes recorded and car runs great. Just got 33mpg on a 6 hour drive. No stumbling starts fine no gas smell. I have not started digging into it because I don’t want to just throw parts and money at it. Any ideas?
 

·
Registered
2004 ZX3 SVT EE 173k miles. 2004 ZX3 SVT 194k miles
Joined
·
4,038 Posts
Have a 2004 Focus SE automatic with the Zetec engine. I have been using OBD2 scanner while driving to monitor another problem but I noticed in the last few days that the fuel pressure goes from 39/40 to 55/58psi on the OBD2 scanner. I used two different scanners thinking one had a problem. This happens only occasionally though. There are no codes recorded and car runs great. Just got 33mpg on a 6 hour drive. No stumbling starts fine no gas smell. I have not started digging into it because I don’t want to just throw parts and money at it. Any ideas?
35 to 65 psi is the normal range.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #8 ·
as a side note ive seen information against keeping sensors connected to your car on a long term basis, could cause issues. i think ive seen people suspect that one ruined their normal computer operations. something to think about.
I have seen that too. I called my local ford dealer and the service manager didn’t recommend it but then he said the insurance companies will make you leave their “tracker” plugged in while driving so I’m 50/50 on it.
 
1 - 10 of 10 Posts
Top